Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage, and Intel® Xeon® Processors
4860 Discussions

S2600COE will not post, do I need an Intel Power Supply?


So I've just got an S2600COE with 2x Xeon E5 2620 v2 and 8x4GB ECC registered RAM.


But it will not get part POST, it beeps with 1-5-4-4 and 1-5-4-2 which indicate a power supply problem.


Problem is I've tried 3 different (working) power supplies (all rated 80 plus, with enough current) and this is the second motherboard too.

I've tried all the usual fixes, 1 stick of ram, 1 and 2 CPUs, all sticks of ram, then just 2 sticks, reset CMOS.. nothing worked, so I'm wondering do I need an Intel branded power supply, is there something missing in normal desktop type power supplies that stops it from booting?

I work with HP servers at work and have used desktop power supplies in servers before without a problem, so this really has me stymied.

0 Kudos
1 Reply

You've tried it with nothing in the PCIe slots too, I'm guessing?

What brand of chassis/power supply are you using?

0 Kudos