Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage, and Intel® Xeon® Processors
4663 Discussions

S2600CP doesn't go on with post, hang at code B7h 'DXE Configuration Reset'


Hi, I have a S2600CP4 board, bought brand new.

It runs well for several days (windows/debian). Already has the latest BIOS.

I tried to reinstall the windows, it finised installing and was rebooting/posting, I took out the USB drive with setup files, then

it output obvious warning kind of beep sound.

Now it will not go on with post, after the first post screen, it stops there.

The dignostic LED passed the 4Fh Dxe IPL started and stopped at the B7h DXE Configuration Reset.

This is before the next post screen so there's beep sound at all.

Have tried to clear the COMOS settings by following the guide twice, did not help.

Have removed any PCIE cards there.

Remove ram module does gives warning no ram.

What does B7h 'DXE Configuration Reset' means and any idea how to solve it?

Best Regards,

0 Kudos
1 Reply


I ran into a similar problem (after unplugging USB drive during POST) except the LEDs usually stop at

61h DXE NVRAM Init

(I could get B7h DXE Configuration Reset too by resetting CMOS.)


Did you find a solution for this?





0 Kudos