Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
1,562 Views

S2600CP invalid dimm configuration

hi there i hope someone knows whats going on here

i have the S2600CP motherboard where it works perfectly fine with 2x 2609 cpu´s but will not work with 2x 2660v2 cpu´s

i have updated the motherboard bios to the latest version BIOS - 02.06.0006 i still always get this error

but it will work if i just use one of them i have also check what the led post code means and that came up short

it lights up led numbers 7 6 5 and 3 2 1

i am starting to tear my hair trying to figure out what the problem

the ram im using is 8 gigs on 4 sticks at 1333mhz non ecc and the ram works just fine with the 2609 cpu´s

if i am missing anything i would very much like to hear about it or if you have a magic solution for this

0 Kudos
8 Replies
Highlighted
Community Manager
49 Views

Hello Atil,

 

 

Thanks for joining the community.

 

 

According to https://ark.intel.com/products/56333/Intel-Server-Board-S2600CP2 ark.intel.com both processor models that you are using are supported by this board, so that should not be the issue.

 

 

About the RAM configuration you want to follow the memory population rules depicted on the https://www.intel.com/content/dam/support/us/en/documents/motherboards/server/s2600cp/sb/g26942005_s... page=50 Technical Product Specifications document (section 4.2.2.1) for this board. Also processor supported is in section 4.1.

 

 

Please take a careful look at this and let us know if the issue persist.

 

 

Hope this helps

 

 

Jose A.
0 Kudos
Highlighted
Beginner
49 Views

i have been trough the manual and it seems to be of little help

i have tried putting all ram modules channels A and B that did nothing

put 2 sticks in the A channel and 2 in the E channel still nothing i have even tried with just 1 stick in the A1 slot but still nothing

i even tried populating the A1 slot, C1 slot, E1 slot and G1 slot still no change

i did try the A1 slot when i did it with a single stick of ram i tried 3 different sticks of ram still it would not get past invalid dimm configuration

0 Kudos
Highlighted
Community Manager
49 Views

Hello Atli,

 

 

Is there any memory slot LED illuminating when you get the error message?

 

 

Could you try the following minimal configuration:

 

2 x 2660v2 processors, 1 DIMM in channel A1 and 1 DIMM in channel E1

 

 

Besides that could you please send us the part numbers of the memory DIMMs so we can confirm if they are validated

 

 

Jose A.
0 Kudos
Highlighted
Beginner
49 Views

i did try the minimal configuration and still no luck even tried going back a bios version (02.03.003) i was hoping the latest bios was somehow faulty that does not seem to be the case

as for the ram sticks i have they are the following:

mushkin blackline 996677 x4 (2gb stick)

corsair cmv4gx3m1a1600c11 x1 (4gb stick)

hynix hmt325u6cfr8c - h9 x1 (2gb stick)

i can mix all of them when running the 2609 in dual mode or the 2660v2 in single mode but i have been mainly using the mushkin sticks as my primary test sticks

also there are no lights next to the ram slots when i get this error

0 Kudos
Highlighted
Community Manager
49 Views

Hello Atli,

According to our https://serverconfigurator.intel.com/exodus/page?eventType=11&targetPageId=120224 serverconfigurator.intel.com > THOL builder section for this board, from the 3 memory options you are using only the Hynix HMT325U7CFR8C-PB shows up as validated. Mushkin is supported but the particular model you are using is not validated, neither is the corsair.

I think the next step will be to try with 2 x Hynix modules and confirm if the issue persists.

Hope this helps

Jose A.

0 Kudos
Highlighted
Beginner
49 Views

i am going see if i can get my hands on some validated ram because i only have the one stick of hynix ram i will let let you know what happens

0 Kudos
Highlighted
Beginner
49 Views

i was able to borrow 2 sticks of micron ram model MT18JSF1G72AZ-1G9E3ZF

it not strictly approved but they are very close in model number of those approved but they did seem to do the trick it booted right up with both 2660v2

so the next step will be to get proper memory thats on the approved list

thank you for your help it helped alot

0 Kudos
Highlighted
Community Manager
49 Views

Hello Atli,

 

 

I am glad to hear that you got it resolved. Its been a real pleasure. We will proceed to mark this thread as resolved.

 

 

Regards

 

 

Jose.
0 Kudos