Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage; and Intel® Xeon® Processors
4482 Discussions

S2600CP troubleshooting : System status LED amber , No Boot

Ainsal
Beginner
137 Views

Hello all from Intel Community

Im new to this Intel S2600cp motherboard. So apologize for newbee questions and my bad English !

I haven't used it for ~ 5 months. When I turned it on, it still worked fine about 1 hours, then I turned it off to remove the HDD and replace a new one.

When I plugged in the power supply, it automatically powering on (I didn't hit the power button, and the power button was not ON like before - no light), no booting and the system status LEDs was like in the video.

No beep, no booting, fans is working fine, HDD LEDs is OK, just the AMBER leds lit.

 

Im using a 550w PSU .

Tried to reset CMOS , changed CMOS battery, reset BIOS jumper

Removed all RAM sticks , removed the NVIDIA Quadro 2000

 

any help on how can I bring it back to Life .... is really appreciated !

0 Kudos
1 Reply
Victor_G_Intel
Moderator
76 Views

Hello Ainsal,


Thank you for posting on the Intel® communities.


Due to this product being discontinued, Intel Customer Service no longer supports inquiries for it, but perhaps fellow community members have the knowledge to jump in and help. You may also find the Discontinued Products website helpful to address your request. Thank you for understanding.


Regards,


Victor G.

Intel Technical Support Technician 


Reply