Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage; and Intel® Xeon® Processors
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
4434 Discussions

S2600CP2 not posting

ADews
Beginner
1,407 Views

I have just put together a server

Chassis: Intel 4U Pedistal.

Motherboard: 2600CP2

CPU: Single E5-2620 V2

All status lights green.

No Beep codes.

Initial text on screen display motherboard model.

Then.... blank screen.

Have left the server running for up to 10 minutes and the screen stays blank. Does not get to intel logo screen, and no text appears.

I've removed everything (i.e. all drives and other attached devices including keyboard and mouse) except one piece of 8GB DDR3 REG ECC Memory in the A1 slot. So it's bare bones.

Does anyone have any suggestions?

0 Kudos
2 Replies
Salem_W_Intel1
Employee
123 Views

While the Intel® Xeon® Processor E5-2620 v2 is shown among the compatible processors, the BIOS on the board must be compliant with it; see the http://www.intel.com/support/motherboards/server/sb/CS-033241.htm Server Products — Processor Compatibility list. If the http://www.intel.com/support/network/sb/CS-031176.htm# Lsp PBA number on your board is G50768-510 or higher, please, contact our support team (click http://www.intel.com/p/en_US/support/contactsupport here) for detailed troubleshooting.

ADews
Beginner
123 Views

Ended up having to find an older CPU to run the BIOS update, even though the board was marked as G50768-510.

Reply