Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
1,182 Views

S2600CP4 DDR3 channel training error

Earlier, I reported an invalid DIMM population error with my S2600CP4 server board /thread/78628 here. Now that I have the REG ECC DIMMS on-hand, I'm having a different issue.

I'm now getting the following errors:

3 long beeps while the LEDs are lit for error code EAh "DDR3 channel training error".

5 short beeps while the LEDs are lit for error code D6h (unknown error).

It then stops while the LEDs are lit for progress code B2h "DXE Legacy Option ROM init".

0 Kudos
8 Replies
Highlighted
Beginner
21 Views

Re: S2600CP4 DDR3 channel training error

I tried it again with a single DIMM as recommended by the Server Board POST Code Diagnostics page. Now the sequence of 3 long beeps and error code EAh no longer occurs.

Another thing to note is that the display goes black at the 0:12 mark in the video when the 5 beeps occurs with progress code D6h.

As you can see from the video, the diagnostic LEDs all eventually go unlit, but the display is black and nothing further occurs in the POST process.

0 Kudos
Highlighted
Beginner
21 Views

Re: S2600CP4 DDR3 channel training error

Also, how would you characterize the beep code in the second video above? Most beep codes in the specifications start with a 1-5 sequence (e.g. 1-5-2-4). In the video above, it seems to be 0-5-2-0.

0 Kudos
Highlighted
Beginner
21 Views

Re: S2600CP4 DDR3 channel training error

Anybody here?

0 Kudos
Highlighted
Valued Contributor III
21 Views

Re: S2600CP4 DDR3 channel training error

The 2nd video looks pretty much like a normal POST

The 5 beeps sound like they are a RAID card?

They are not the mother bd beeps.

The LED going out at the end would be the complete of the POST cycle

Are you using the on board video or a video card?

Assuming a video card, check the on board video out with and without the video card installed.

0 Kudos
Highlighted
Beginner
21 Views

Re: S2600CP4 DDR3 channel training error

I have no cards installed on the board, so I'm not sure where the beeps could be coming from other than the motherboard. However, I believe there is built-in RAID support on this board. I'm also using the on-board SVGA port to my display. As I said, the instant the beeping starts, the video cuts out. So quite a bit of the POST process continues with a black display, making the problem difficult to diagnose.

I'm thinking if it's not the motherboard, the only component(s) left to consider are the CPUs. If these were faulty, would it be diagnosed and indicated by the motherboard during POST?

0 Kudos
Highlighted
Community Manager
21 Views

Re: S2600CP4 DDR3 channel training error

Hello,

Based on the fact you mentioned on your first post that the board has bent pins on processor socket number 1, there is no workaround we can recommend for this problem. The board is defective and needs to be replaced disregarding the series of beep codes it is providing.

0 Kudos
Highlighted
Beginner
21 Views

Re: S2600CP4 DDR3 channel training error

Dan_Intel wrote:

Hello,

Based on the fact you mentioned on your first post that the board has bent pins on processor socket number 1, there is no workaround we can recommend for this problem. The board is defective and needs to be replaced disregarding the series of beep codes it is providing.

I didn't say that the pins were bent. I said that that is a concern of mine because of the way LGA pins are designed. They seem like they could easily be bent.

Are you saying that the beeps codes in the video(s) are indicative of a defective board and/or a board with bent pins?

0 Kudos
Highlighted
Community Manager
21 Views

Re: S2600CP4 DDR3 channel training error

Hi,

We strongly recommend testing the board outside the chassis over a non static surface using a regular ATX power supply and powering the board by creating a shortcut on pins 11 and 13 with a screw driver. The location of the pins can be found on the Technical Product Specification page# 84:

http://www.intel.com/support/motherboards/server/sb/CS-033134.htm Intel® Server Boards — Technical Product Specification (TPS)

This is to ensure the issue is not related to grounding.

If you are using a CRT monitor, please test with a different type since we have seen cases before with very similar symptoms like yours when using CRT monitors( 5 beep codes during POST)

The issue could be either related to a defective power distribution board or the board itself but after covering the previous troubleshooting we will have more information to work on.

0 Kudos