Community
cancel
Showing results for 
Search instead for 
Did you mean: 
rkoto
Beginner
1,470 Views

S2600CP4 - does not boot into OS

HI

 

I recently adquired an S2600CP4 Server board, which I have on a consumer grade 650 Watt current PSU, on a test Bench setup, ie: No chasis.

 

Single CPU Intel e5-2650l and single 4Gb ECC RAM stick for testing

 

I cannot get it to boot into any OS, I can access web management console and it sits there for hours, but as soon as I try to bot into an OS Win 10 or Ubuntu 18, the system resets and I get a 1-5-4-2 error beep, which is something regarding power.

 

Please Advise.

 

Thank you very much

0 Kudos
32 Replies
Carlos_V_Intel1
Employee
147 Views

Hello rkoto, Hope you are doing fine. The s2600cp4 is not compatible with the OS Microsoft Windows 10* and Ubuntu* as it is designed for enterprise, can you test with the validated OS in order to verify if the issue comes from a compatibility issue? This table lists the tested operating systems for the Intel® Server Board S2600CP Family. Operating systems not listed are not supported. Microsoft Windows Server 2008*, 32 bit and 64-bit, including SP2 and R2 SP1 Microsoft Windows Server 2012* with Hyper-v x64 Red Hat* Linux Enterprise Server 6.3 SUSE* Linux Enterprise Server 11, 32 bit and 64 bit, SP1 Microsoft Windows Server 2003*, 32 bit and 64 bit, with Service Pack 2 Microsoft Windows 7*, 32 bit and 64 bit Red Hat* Linux Enterprise Server 5.8, 32 bit and 64 bit SUSE* Linux Enterprise Server 10 SP3, 32 and 64 bit Solaris* 10 U9 VMware* ESX/ESXi* 4.0 Update 1 (only with AHCI Capable SATA Controller in AHCI mode. Onboard RAID (ESRT2 and RSTe) must be disabled) VMware* ESXi 5.0 (only with AHCI Capable SATA Controller in AHCI mode. Onboard RAID (ESRT2 and RSTe) must be disabled) Note: Windows Server 2008 R2* testing and certification extends support to the following editions: Windows Server 2008 R2* for Embedded systems (standard) Windows Server 2008 R2* for Embedded systems (Enterprise) Windows Server 2008 R2* Foundation Windows Server 2008 R2* Standard Windows Server 2008 R2* Enterprise Windows Server 2008 R2* Datacenter Windows Web Server 2008 R2* Windows HPC Server 2008 R2* Windows Essential Business Server 2008* Windows Small Business Server 2011* is built on Windows Server 2008 R2. Windows Small Business Server 2011 uses drivers supported by the Windows Server 2008 R2 operating system. Installing VMware* ESXi 5.x, ESXi 4.x, ESX 4.x to ESRT2 RAID or RSTe RAID is not supported. Onboard RAID (ESRT2 and RSTe) must be disabled Windows Server 2012* testing and certification extends support to the following editions: Windows Server 2012* Datacenter Windows Server 2012* Standard Windows Server 2012* Essentials Windows Server 2012 R2* Datacenter Windows Server 2012 R2* Standard Windows Server 2012 R2* Essentials Regards, Charlie V. Intel Customer Support Technician Under Contract to Intel Corporation
jgeny1
Novice
136 Views

why there are drivers win 10 in the download ? latest download is for win2019 ...!?!

DavidA_Intel
Employee
136 Views

Hello @jgeny1​ 

 

First, I would like to apologize for any misunderstanding on how your case was handled. I am asking my team to follow up with you under your post to further assist you.

rkoto
Beginner
147 Views

Hi,

 

Thank you for your swift answer, I will try one of the listed and get back to you.

rkoto
Beginner
147 Views

Hi,

 

I'm trying out Windows Server 2012 R2 from the Microsoft evaluation site, so far it crashes when the "Language Selection" drop downs appear, you don't even get a chance to select anything.

 

I've flashed to this BIOS, which I think is the latest: BIOS_R02.06.0007_package_Romley_Platforms

 

PLs advise, Thank you!

 

 

Carlos_V_Intel1
Employee
147 Views

Hello rkoto, We are going to have to play around with it in order to verify where is the issue coming from. You say that you are not using chassis? can you confirm this? Is this a brand new system? Please ensure that no lose standoff contacts the chassis, which would, therefore, cause grounding. Remove and reinsert the power supply or power supplies. See to it that Central Processing Unit 1 (CPU1) and Central Processing Unit 2 (CPU2) power connectors are connected even if there isn't a second processor installed. If your system supports dual or redundant power supplies, start your computer using a single power supply. Please do the test and let us know how it goes. Regards, Charlie V. Intel Customer Support Technician Under Contract to Intel Corporation
rkoto
Beginner
147 Views

Hi Charlie,

 

Thanx again for you swift replies,

 

Exact I'm not using chasis at tghis time, just trying to get this to run.

It's not brandnew, I got this board from an Auction site, as a node to my upcoming search engine.

 

Aha, I had not connected the power to CPU 2, let me try this and the other sugestions.

 

In the meantime I wish you and everybody over at Intel a Happy New year!

Franklin_S_Intel
Employee
147 Views

Hello Ralf, Happy new year to you as well! Let us know how it goes after you try Charlie's suggestions. Regards, Franklin S. Intel Customer Support Technician Under Contract to Intel Corporation
Carlos_V_Intel1
Employee
147 Views

Hello rkoto, Happy new year to you too! We are wondering if you have updates from the system? Regards, Charlie V. Intel Customer Support Technician Under Contract to Intel Corporation
rkoto
Beginner
147 Views

HI,

 

I tried the sugestions you mentioned, no go!

 

However I'm gonna try with different powersupplies, I'll update you as soon as I have tried this.

 

 

Greetings

Carlos_V_Intel1
Employee
147 Views

Hello rkoto, Thanks for the update, we will follow-up the issue. Please let us know as soon as you got another update. Regards, Charlie V. Intel Customer Support Technician Under Contract to Intel Corporation
MVooD
Beginner
147 Views

Good day. I had the same problem.

 

Platform P4308CP4MHGC, xeon e5-2560 - 1, 16Gb ECC RAM (4GB -4), PSU - 2X 750W

 

OS win2012 std. OS was installed and it worked for about 4-5 years.

 

After a spontaneous reboot, the OS could no longer boot, the system is being restored, but at a certain stage a spontaneous reboot occurs with subsequent signals 1-5-4-2.

 

I tried to install the OS again, the installation goes to the choice of language and then restarts again.

 

I tried to install power supply units one by one in each compartment. The situation did not change.

 

If you insert the power supply unit into the right compartment, then when the OS installation fails, the server fans go out at full speed and work in this mode until shutdown

Carlos_V_Intel1
Employee
147 Views

Hello MVooD, Hope you are doing fine. Can you try minimal requirements just one processor, one memory, one ps and ensure that no loose standoff contacts the chassis, which would therefore cause grounding? Also, please check that you are running the latest BIOS firmware. Regards, Charlie V. Intel Customer Support Technician Under Contract to Intel Corporation
Carlos_V_Intel1
Employee
147 Views

Hello MVooD, Please let us know as soon as you have an update. Regards, Charlie V. Intel Customer Support Technician Under Contract to Intel Corporation
MVooD
Beginner
147 Views

good day. put the minimum requirements just one processor, one memory, one ps.

The power supply unit was installed first in the left slot, the situation did not change.

I also put the power supply in the right slot, when the OS installation fails and the restart follows, the server fans go out to full speed and work in this mode until shutdown

Carlos_V_Intel1
Employee
147 Views

Hello MVooD, Can you confirm the BIOS version? Are you able to share with us the SysInfo logs? Regards, Charlie V. Intel Customer Support Technician Under Contract to Intel Corporation
Carlos_V_Intel1
Employee
147 Views

Hello MVooD, We are following up the issue. Can you confirm the BIOS version? Are you able to share with us the SysInfo logs? Regards, Charlie V. Intel Customer Support Technician Under Contract to Intel Corporation
MVooD
Beginner
147 Views

Good day. do some Monday or Tuesday

Carlos_V_Intel1
Employee
147 Views

Hello MVooD, Thank you for the confirmation. Regards, Charlie V. Intel Customer Support Technician Under Contract to Intel Corporation
MVooD
Beginner
147 Views

===========================================

Good day. attach log files from sysinfo and selview.

 

Platform Firmware Inventory

===========================================

 

BIOS Version....... SE5C600.86B.02.06.0007

BMC Firmware Version:

  Op Code....... 1.28.10603

  Boot Code.............. 01.17

ME Firmware Version:

  Boot Code: 02.01.07.328

SDR Version:

  SDR version: SDR Package 1.11

Reply