Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
1,704 Views

S2600CW server board fan speed

I'm having a weird issue.

My fan 5 is spinning at 8000+ RPM for no reason. I've attached the sysinfo log. I've also attached the Debug logs from BMC.

0 Kudos
3 Replies
Highlighted
Community Manager
24 Views

Hello ITIQ,

 

 

Thanks for contacting us. After checking the sysinfo log effectively fan # 5 shows a current RPM of 8000+ while fans 1, 2, 3 and 4 show a less than 1000 RPM.

Could you tell me what troubleshooting steps have you performed so far? Like reseating the actual fan, change it to a different slot, putting any of the other fans on slot 5, rebooting the server if possible, checking if the fan is actually running at a higher speed or if it's only reporting the wrong RPMs, any BIOS updates. The course of action will be try to determine if there is an actual hardware failure related to the fan or the board slot. If you have not updated the BIOS that could be a good step to try. You can download the latest available version from the following URL: https://downloadcenter.intel.com/download/26530/Intel-Server-Board-Family-S2600CW-BIOS-and-Firmware-... https://downloadcenter.intel.com/download/26530/Intel-Server-Board-Family-S2600CW-BIOS-and-Firmware-...

Please let us know the outcome of any of these steps.

Jose H.

Regards

0 Kudos
Highlighted
Beginner
24 Views

Hey thanks for getting back to me Jose.

I have tried replacing / swapping / isolating the power supplies and also have reapplied the latest firmware and BIOS. When swapping fans 4 and 5 i still get the same issue with fan 5 so it doesn't look like a fan issue. I've contacted my supplier for a replacement board.

0 Kudos
Highlighted
Community Manager
24 Views

Hello ITIQ,

 

 

Looks like you have cover pretty much everything and were able to isolate it to the fan slot on the board. I hope the RMA will solve your problem. If not please don't hesitate to contact us back.

Regards

Jose H.

0 Kudos