Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage; and Intel® Xeon® Processors
Announcements
The Intel sign-in experience is changing in February to support enhanced security controls. If you sign in, click here for more information.
4482 Discussions

S2600CW2 turns off LAN and reduce CPU performance when redundant PSU unplugged

SAljoshin
New Contributor I
2,885 Views

Hello,

We have a problem with one server.

Issue:

There are two absolutely identical servers in the same power network. There are redundant PSU in each server. There are 2 CPUs are installed in each server. Time to time one of PSU is unplugged for some period of time. The first server works correctly.

But the second one gives such warning:

The speed of processor 6 in group 0 is being limited by system firmware. The processor has been in this reduced performance state for 71 seconds since the last report.

and also:

"The network interface "Intel(R) I350 Gigabit Network Connection # 2" has begun resetting. There will be a momentary disruption in network connectivity while the hardware resets.

Reason: The network driver did not respond to an OID request in a timely fashion.

This network interface has reset 5 time(s) since it was last initialized."

"Intel(R) I350 Gigabit Network Connection # 2

Network link is disconnected."

As a result server hungs up once in 2-3 weeks. It is a surveillance server.

What we tried to do:

- BIOS, FW and drivers - all are latest and greatest. Didin't help.

- Changed power plan to High Performance and also changed CPU minimum speed to 100% - didn't help

- Untick option "Allow to disable this device to save power" for LAN adapters. - didn't help.

Most interesting is that when there is one PSU plugged and working, there is no errors. When you plug the second PSU without power cord - errors appear. And it does not make any difference which PSU you try to unplug.

Seems like this problem is hardware related. But what shall we try to change? Power Distribution Module or motherboard?

Regards,

Sergei.

0 Kudos
25 Replies
SAljoshin
New Contributor I
96 Views

I will ask Customer to double check this options,

- How can customer check running chipset driver version?

- It uses LSi controller not intel, so no Rapid Storage applicable.

- Will check SpeedStep in BIOS in both servers.

Will create ticket for compute card as well.

Sergei

SAljoshin
New Contributor I
96 Views

Hello Charlie,

Sorry for delay!

Yes, latest version installed and server restarted, still the same issue exist.

Sergei

SAljoshin
New Contributor I
96 Views

I will try to get them

Sergei

SAljoshin
New Contributor I
54 Views

Hello Charlie,

As we couldn't get any additional information from customer, we are waiting for faulty server to be shipped to us.

Then we will be able to provide more information to you.

Sergei

idata
Employee
54 Views

Hi Sergei.

 

 

No problem. Please let us know one you get the information from the server.

 

 

Regards,

 

Jeremiah A.

 

Intel(R) Technical Support
Reply