Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage; and Intel® Xeon® Processors
4445 Discussions

S2600CW2SR won't post, gives 1-5-4-4 beep code

APlan2
Beginner
1,030 Views

As the title suggests, I cannot get this board to POST. I've tried with only one stick of RAM and the board out of the case I purchased for it, but no matter what I do I still get a 1-5-4-4 beep code. I've even changed the power source, but to no avail.

Does this sound like a dead board?

Thanks,

Alex

0 Kudos
1 Solution
idata
Community Manager
135 Views

Hello,

 

 

We would like to inform you that 1-5-4-4 beep code is related to power. Since you already tested a different power supply, the issue could rely on the power distribution board instead reason why we recommend contacting our support directly to replace it under warranty:

 

 

 

http://www.intel.com/content/www/us/en/support/contact-support.html http://www.intel.com/content/www/us/en/support/contact-support.html

 

 

View solution in original post

1 Reply
idata
Community Manager
136 Views

Hello,

 

 

We would like to inform you that 1-5-4-4 beep code is related to power. Since you already tested a different power supply, the issue could rely on the power distribution board instead reason why we recommend contacting our support directly to replace it under warranty:

 

 

 

http://www.intel.com/content/www/us/en/support/contact-support.html http://www.intel.com/content/www/us/en/support/contact-support.html

 

 

Reply