Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage, and Intel® Xeon® Processors
4778 Discussions

S2600GZ won't boot after putting QLogic San Card



We tried putting an Qlogic QLE2562 San Card on S2600 Server, yesterday. However, our S2600 server begun won't boot anymore and it is only show as bottom image. No we can't enter to bios or boot menu. One thing that we are just seem McAfee Logo where in post phase.

  • We tried remove San card,
  • We tried remove Raiser Card
  • We tried removed power supplies
  • We tried reseat all hdd's
  • We tried return to Bios Default through jumper on board while san card removed or plugged
  • We tried Bios Recovery through Usb

but didnt work anyone This appliance is a Disk storage pool of Mcafee SIEM solution therefore very important.

When we looked Post progress leds on boards then it's indicate 0xB2 . 1011 - 0010. Amber Lights is On off On On - Green Lights Off Off On Off.

Thanks for your helps.

0 Kudos
4 Replies

From what I am understanding the unit was working fine before you added the Qlogic card. I noticed you mentioned that you already attempted a BIOS recovery, and also attempted to reset the BIOS to defaults.

Does it give you the same POST code with the card removed? The picture shows the code when the card is installed.

It seems that the unit is not clearing the information that the card is no longer installed to allow us to go further. Let's attempt to reset the BIOS to Default settings one more time but this time we follow this order:

  • Please remove any non-essential hardware such as Add-In cards, risers, IO modules, etc.
  • Disconnect the power cord(s) and then move the jumper over to pins 2-3.
  • Reconnect power cord(s) and do not attempt to turn the system on for about 40 seconds.
  • Disconnect power cords again, and move jumper back to position 1-2.
  • Reconnect power and do not turn it on. Let's see if the unit turns on by itself, if it does this means that it has successfully cleared the settings.

If this allows to POST again, please consider updating the firmware of the board to the most recent version 02.03.0003 as we have implemented Fixes for Qlogic cards with our system.

If it is not setup yet, I would recommend setting up access to the BMC Console to gather information about the unit. I am including the User's Guide for a complete reference of this option.

0 Kudos

Hi David,

First of all, thank you for quick response. You're right, unit was working fine before I added the Qlogic san card. It's all started with install QLogic San card on the Raiser # 1. Once I tried install on it and boom System doesn't boot anymore. Diagnostic Led's was indicate Amber(1011) Green (0010) so 0xB2. Then I tried remove QLogic from Riser 1 but result was same 0xB2. You've already know the next stages. I've tried remove almost everything except cpu, ram, ssd.

Also very very thanks you for your suggestion. I will certainly try them and inform you. I hope works and I get rid of this problem.

Thank you for your help in this matter.

0 Kudos

Hi again,

We tried by your suggestion but doesn't work We tried these steps 3 times but led indicators were same (0xb2). Do you have another suggestion

Thank your for efforts.

0 Kudos

Hi again

I have done it. Server is boot fortunately

This time I tried my own way, I move all jumper position to 2-3 and I try your suggestion and stick usb to board and enter the bios. Then I move only Bios Default Setting Jumper to 1-2 then connect power-cords waited 40-50 seconds. Finally I move others jumper to default positon (1-2) and connect power-cords. And Done. System is activeted.

Thank you for your cooperations

Best Regards.

0 Kudos