Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
1,387 Views

S2600IP not boot

Hello!

I have a 4U Server Rack or Pedestal Intel P4304\Dual Xeon DP Broadwell-EP E5-2603\Server Board Intel S2600IP

This server has been shut down for a year.

Yesterday I wanted to turn on this server, but server didn't boot.

 

I change PSU, I change Rack but motherboard is not boot.

I try to clear CMOS and recover BIOS but nothing changed.

Motherboard try to boot, coolers are spinnings little time

0 Kudos
4 Replies
Highlighted
Community Manager
29 Views

Hello Petr Fedorofff,

 

 

Thank you for joining the community.

 

 

Was this server board working fine a year ago when it was shut down?

 

By any chance are you able to hear any beeping noises ( in a sequence) when you press the power button? If you try to power the server on with the pedestal cover off are you able to see any LEDs (green, amber or both) illuminating in the board itself? Are the fans at least spinning, even the PSU ones?

 

 

Regards

 

 

Jose A.
0 Kudos
Highlighted
Community Manager
29 Views

Hello Petr Fedorofff,

 

 

Do you have any updates, questions or comments in regards to this issue?

 

 

Please do not hesitate to contact us back.

 

 

If you consider the issue to be completed please let us know so we can proceed to mark this thread as resolved.

 

 

Regards

 

 

Jose A.
0 Kudos
Highlighted
Community Manager
29 Views

Hello Petr Fedorofff,

 

 

Do you have any updates, questions or comments in regards to this issue?

 

 

Please do not hesitate to contact us back.

 

 

This thread will be marked as resolved automatically in the next 48 hours if no activity is received.

 

 

Regards

 

 

Jose A.
0 Kudos
Highlighted
Community Manager
29 Views

Hello Petr Fedorofff,

 

 

We will proceed to mark this thread as resolved. If you have further issues or questions just go ahead and create a new topic.

 

 

Jose A.
0 Kudos