Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage; and Intel® Xeon® Processors
4482 Discussions

S2600STBR NVMe Update - Device not found

iDustBin
Beginner
830 Views

Hi,

tbh ill open so many tickets until u helped me ! 

 

I tried to get my Network cards working. Seems i have to install X722_NVMUPDATE_v3_51 first. 

 

When i use: EFI Shell your updater says: Device not found. 

 

ESXi installation failed cause not ehternet adapter were found.

When i use linux its also not possible to include the ixgbe driver cause no ehternet adapter were found. 

 

 

Howto proceed ? any recommendation ? 

0 Kudos
9 Replies
Paul_R_Intel
Moderator
819 Views

Hello iDustBin, 


Thank you for joining the community. I understand that the Network cards are not being detected on your system.


To isolate the problem and find a solution I will ask you to provide the following information:


  • What BIOS/Firmware is installed on your board.
  • What steps have you tried when installing the update.
  • Have you made sure to install the base driver for your NIC as it must be already installed when using Linux and ESX.
  • Can you please provide pictures of the error messages received and the installation process?


I will be waiting for your response.



Regards 

 

Paul R. 

Intel Customer Support Technician 

For firmware updates and troubleshooting tips, visit: 

https://intel.com/support/serverbios 


iDustBin
Beginner
791 Views

Thats and bad joke ? 

its not possible to install ixgbe driver cause network card is not detected. 

ESXI cant install cause no ethernet adapters were found. 

Latest bios is installed. 

 

Paul_R_Intel
Moderator
798 Views

Hello iDustBin, 


We would like to know if you still need further help.


I will be waiting for your response.


Regards 

 

Paul R. 

Intel Customer Support Technician 

For firmware updates and troubleshooting tips, visit: 

https://intel.com/support/serverbios 




Paul_R_Intel
Moderator
785 Views

Hello iDustBin,


I hope you are doing fine, we are further investigating the inquiry and we will get back to you as soon as possible.


Regards 

 

Paul R. 

Intel Customer Support Technician 

For firmware updates and troubleshooting tips, visit: 

https://intel.com/support/serverbios 


Paul_R_Intel
Moderator
772 Views

Hello iDustBin,


Thank you for your patience and time, we have a few questions that we'd like you to answer and a couple of steps to troubleshoot the issue.


Let's start with the questions:


  • Are you using the onboard NIC or using a PCI adapter?
  • We understand that you tried to install X722_NVMUPDATE_v3_51 first and the EFI Shell shows: Device not found. Can you provide a screenshot?
  • Please provide a picture of the BIOS Advanced > PCI Configuration > NIC Configuration
  • Is there an activity LED when the cables are connected?
  • Can we perform a Loopback test? With nic1 port, by using its cable connection, connect the other end of the cable to nic2. This means nic1 and nic2 are connected back to back. Then, check if the link will establish.
  • Can you provide the lspci output from Linux?


Can you please check the following recommendations?



Make sure to check the compatibility list and provide the VMware* Version in use



Utility :



I will be waiting for your update.


Regards 

 

Paul R.  

Intel Customer Support Technician  

For firmware updates and troubleshooting tips, visit:  

https://intel.com/support/serverbios  

 


Paul_R_Intel
Moderator
754 Views

Hello iDustBin,


I hope you are doing great, we would like to follow up on your thread, do you need further support?


I will be waiting for your update.


Regards 

 

Paul R.  

Intel Customer Support Technician  

For firmware updates and troubleshooting tips, visit:  

https://intel.com/support/serverbios  


Paul_R_Intel
Moderator
706 Views

Hello iDustBin,


I hope you are doing great, as we have not seen a reply from you, we will proceed to mark the thread as closed. You can reopen by replying back.


Thank you for choosing Intel.


Regards 

 

Paul R.  

Intel Customer Support Technician  

For firmware updates and troubleshooting tips, visit:  

https://intel.com/support/serverbios  


iDustBin
Beginner
601 Views
iDustBin
Beginner
601 Views

Chassis Information Area (Version 1,Length 112)

ChassisType : Rack Mount Chassis
Part Number (ASCII) : ..................
Serial Number (ASCII) : ..................
Additional Field 1 (ASCII) : ...............................
Additional Field 2 (ASCII) : ...............................

Displaying Board Area

Board Information Area (Version 1,Length 72)

Unicode Country Base : 00h
Manufacturing Time(mins) : Fri May 8 18:00:00 2020
Manufacturing Name(ASCII) : Intel Corporation
Product Name(ASCII) : S2600STB
Mftr FRU File ID(ASCII) : FRU Ver 1.76

Displaying Product Area

Product Information Area (Version 1,Length 104)

Unicode Country Base : 00h
Manufacturer Name(ASCII) : Intel Corporation
Product Name(ASCII) : S2600STB
Product Version(ASCII) : ....................
Part Number(ASCII) : ..........
Serial Number ID(ASCII) : ............
Asset Tag(ASCII) : exit

 

why is it all empty ? Screenshot 2022-03-21 at 07.15.01.png

Reply