Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
487 Views

S2600WFT RMM4 dedicated port problem.

Hi,

 

When i turn off server pysical power and power up, RMM4 will be accessible normally ca after 4+ hours.

Dedicated management port shows LAN link is ok, but RMM not accessible and not pinging. After some hours it starts working and works while pysical power interruption.

 

Motherboard: S2600WFT

BMC Firmware Build Time :Fri Feb 1 03:41:33 2019

BIOS ID :SE5C620.86B.02.01.0008.031920191559

BMC FW Rev :1.93.870cf4f0

SDR Package Version :1.93

Mgmt Engine (ME) FW Rev :04.01.04.251

 

BMC:

Fail over disabled

LAN Channel-1 disabled

LAN Channel-2 disabled

LAN Channel-3 static IP

 

LAN channel-3 has public IP and no firewall.

 

How i diagnose whats wrong ?

 

0 Kudos
18 Replies
Highlighted
Moderator
49 Views

Hi Ivar, Thank you so much for contacting us about this concern. I was checking the BIOS version and information of this system and it seems like everything is up to date; however, I would like to verify which troubleshooting steps have you performed in order to isolate the issue? Are you trying to remotely connect inside or outside of the network? Have you tried to set the BIOS by defaults? I will be waiting your information in order to proceed with the next step. Regards. Emeth O. Intel Customer Support Technician Under Contract to Intel Corporation
0 Kudos
Highlighted
Beginner
49 Views

>I would like to verify which troubleshooting steps have you performed in order to isolate the issue?

You can't do much, because decicated management port is like a ghost to windows, so you can't see it status.

Hosting company says, link light led is ok in server and their 1gbit switch port works ok.

 

>Have you tried to set the BIOS by defaults?

No. Sever is in data center, if i do defaults, i'm sure i loose all connectivity to it(windows and also rmm).

 

>Are you trying to remotely connect inside or outside of the network?

From outside. RMM has public ip,no firewall.

 

Not sure if reletaed, but recently 1 NVMe Intel DCxxx VROC RAID 1 disk failed, toke all sever down, also couldnt access rmm.

Sever went to warranty repair, disk replaced and on their repair center one memory started giving ecc errors, so replaced this too.

After server returned discovered such RMM behaviour, RMM starts working after some hours.Maybe it has been always so, but no discovered it, it let me down twice(when server down and now when setting it back) when i really needed RMM.

 

 

0 Kudos
Highlighted
Moderator
49 Views

Hi Ivar, Thank you so much for the information provided. Could you please so kind and try to remove the RMM4 and try with the BMC instead? You will need to assign an IP to the BMC within BIOS instead of the RMM4. If issue remains the same then you have a BMC connectivity issue, if it does not show that way then we could say it is an RMM4 related issue. Just to make sure are you running the latest FW Version? *Containing BMC version: 1.93.870cf4f0 https://downloadcenter.intel.com/download/28695/Intel-Server-Board-S2600WF-Family-BIOS-and-Firmware-... Please let us know the outcome in order to make sure the information. Regards, Emeth O. Intel Customer Support Technician Under Contract to Intel Corporation For firmware updates and troubleshooting tips, visit: https://intel.com/support/serverbios
0 Kudos
Highlighted
Beginner
49 Views

Hi,

 

Server crashed(blue screen, raid degraded(for newly replaced disk) again,LAN adapter reinstalled itself - lost all IP settings, ...) again. Went to again to warranty service, this time will replace whole platform(case + motherboard).

Problem probably issue fixed now, when i get server back.

CPU,memory, disk drive modules stay old, but it's unlikely one of these is bad.

 

Will let you know if issue fixed.

0 Kudos
Highlighted
Moderator
49 Views

Hi Ivar, Thank you so much for letting us know the information. We will be waiting your outcome in order to double check the information! If you have any other question, please do not hesitate and let me know and we will be more than happy to assist you. Regards, Emeth O. Intel Customer Support Technician Under Contract to Intel Corporation For firmware updates and troubleshooting tips, visit: https://intel.com/support/serverbios
0 Kudos
Highlighted
Beginner
49 Views

Hi,

 

Warranty replaced motherboard, updated to latest firmware,reconfigured bios(including RMM), but problem satys.

Hosting company says: in switch software they see link established, but no MAC address for dedicated remote management port.

0 Kudos
Highlighted
Moderator
49 Views

Hi Ivar,

 

Thank you so much for letting us know the information.

 

Let me double check the information in order to figure out the root cause of this issue.

As soon as possible I will get back to you with the next step.

 

Regards,

 

Emeth O. 

Intel Customer Support Technician

Under Contract to Intel Corporation

 

For firmware updates and troubleshooting tips, visit: https://intel.com/support/serverbios

0 Kudos
Highlighted
Moderator
49 Views

Hi Ivar, Could you please provide us the sysinfo log of the system in order to verify if there is an error recorded. The board should be able to have connectivity even without the RMM. Were you able to test the unit with BMC console only? Is this the only unit being impacted? Do you have more systems connected to the same switch? Regards, Emeth O. Intel Customer Support Technician Under Contract to Intel Corporation For firmware updates and troubleshooting tips, visit: https://intel.com/support/serverbios
0 Kudos
Highlighted
Beginner
49 Views

Hi,

 

BMC log has no errors. The only warings are power supply lost redundancy when i power server down(both power supplies).

 

As said BMC/RMM port not asseccible before ca 4-5 hours, after it works ok. As hosting company said there is no MAC address for that computer LAN port.

LAN 1 and LAN 2 BMC has no IP in it and has disabled.

>Do you have more systems connected to the same switch?

Server LAN 1 port(OS port) has connected in same switch. This is hosting company, so there are many devices on their switch.

Switching switch ports has same result.

I suspect that this is definately some BMC firmware bug.

The bad thing is that dedicated BMC port is like gost for OS or BIOS, can i see link status,mac address, ... ?

0 Kudos
Highlighted
Moderator
49 Views

Hi Ivar,

 

Ok, no problem. Let me verify those details with the engineering team and as soon as possible I will get back to you with the next step.

 

Thank you so much for your time.

 

Regards,

 

Emeth O. 

Intel Customer Support Technician

Under Contract to Intel Corporation

 

For firmware updates and troubleshooting tips, visit: https://intel.com/support/serverbios

0 Kudos
Highlighted
Moderator
49 Views

Hi Ivar,

 

Could you please so kind and remove the RMM4 Module from the board and try it only with the BMC Port?

 

Please let me know the outcome in order to make sure the information.

 

 

Regards,

 

Emeth O. 

Intel Customer Support Technician

Under Contract to Intel Corporation

 

For firmware updates and troubleshooting tips, visit: https://intel.com/support/serverbios

0 Kudos
Highlighted
Beginner
49 Views

Hi,

 

Server is in datacenter and far away, so this is not option for me.

0 Kudos
Highlighted
Moderator
49 Views

Hi Ivar,

 

Thank you for letting us know.

 

Let me double check this once again, as soon as possible I will be right back with you.

 

Regards,

 

Emeth O. 

Intel Customer Support Technician

Under Contract to Intel Corporation

 

For firmware updates and troubleshooting tips, visit: https://intel.com/support/serverbios

0 Kudos
Highlighted
Moderator
49 Views

Hi Ivar, 

 

Thank you for your time. 

 

I was double checking the information and this could be a hardware issue.

If there is no MAC there could be something wrong. My recommendation would be replacing the board under warranty.

 

Please check the link below in order to open a ticket request.  

(https://www.intel.com/content/www/us/en/support/contact-support.html)

 

Go to Server, and you will have the possibility to contact them via Online Service Request, Live Chat or Phone. 

 

If you have any other question please do not hesitate and contact us back and we will be more than happy to assist you. 

 

Regards,

 

Emeth O.

Intel Customer Support Technician

Under Contract to Intel Corporation

 

For firmware updates and troubleshooting tips, visit: https://intel.com/support/serverbios

0 Kudos
Highlighted
Beginner
49 Views

Hi,

 

You didn't read my earlier posts.

 

Sevrer crashed(ruined windows server software) and warranty replaced at first 1 xNVME disk and 1x memory. After a day server crashed agian, then they replaced 1x NVME disks,hdd backplane,motherboard.

Now server working 10 days without crashing. The BMC/RMM problems stays with new motherboard with latest firmware.

As said there is magic 4-5 hours silence after power on when BMC/RMM starts working and alwyas its seems in same time range.

 

Soon i need to back server back online, i have been running on slow VM almost(9th may it crashed) for 2 month now, then i can't test such things.

0 Kudos
Highlighted
Moderator
49 Views

Hi Ivar, I am suggesting you the previous recommendation due to the fact that you mentioned on the early post that you sent the Server Board to a Repair Center and then decided to replaced the board. However, when I search any other case in our data base under your name or email address I was unable to find the warranty case. Could you please so kind and provide us the name of the Repair Center, or the case number that you used in order to replaced the board with us? Because I am suggesting you to contact us via Online Service Request, Live Chat or Phone in order to proceed with the warranty process with us directly if your board is still under warranty. Regards, Emeth O. Intel Customer Support Technician Under Contract to Intel Corporation
0 Kudos
Highlighted
Moderator
49 Views

Hi Ivar,

 

I am following up your case in order to make sure if there is anything else I can help you with?

If so, please do not hesitate and contact us back and we will be more than happy to assist you.

 

Regards,

 

Emeth O.

Intel Customer Support Technician

Under Contract to Intel Corporation

 

0 Kudos
Highlighted
Moderator
49 Views

Hi Ivar,

 

I was reviewing the thread and I have not seen any activity. So, I am going to proceed and close it.

 

Please if you have any other question do not hesitate and contact us back and we will be more than happy to assist you.

 

Regards,

 

Emeth O.

Intel Customer Support Technician

Under Contract to Intel Corporation

 

0 Kudos