Community
cancel
Showing results for 
Search instead for 
Did you mean: 
RRuus
Beginner
1,383 Views

S2600WTT memory slot problem

I had a brand new R1208WTTGS delivered today, along with 16x8GB Kingston KVR21R15S4 memory modules.

These are recommended modules for the S2600WT familiy http://www.kingston.com/en/memory/search?DeviceType=7&Mfr=INT&Line=S2600WT&Model=89560 http://www.kingston.com/en/memory/search?DeviceType=7&Mfr=INT&Line=S2600WT&Model=89560

The problem - none of the memories work in slot DIMM_H1 and DIMM_H2. I shuffled the modules, but the problem is only those DIMM slots.

I updated the BIOS (https://downloadcenter.intel.com/download/24807/S2600WT-BIOS-and-Firmware-update-for-EFI Intel® Download Center) but the problem persists.

So as none of the modules work in these two slots, the problem must be in slots. The system reads 112GB of memory, so 2x8GB is missing. The status for these slots in BIOS is 'Installed&Failed'.

I tried to run the System Information Utility, but after stating sysinfo.efi, the server just restarts. No logs are generated, although the log files folder is created.

0 Kudos
3 Replies
David_A_Intel
Moderator
40 Views

Which version of the Intel System Information Retrieval Utility are you using? I would recommend inspecting the board for any bent pins in processor socket 2.

You may want to attempt to swap around the processors to compare results. You may want to contact our http://www.intel.com/p/en_US/support/contactsupport Intel® Customer Support team in case we need a replacement part needs to be sent.

RRuus
Beginner
40 Views

I did inspect for bent pins, but did not see any. I was able to boot an existing installation of Windows. Shouldn't the problem from bent pins be much more "visible"?

It seems somehow I managed to download an old version of Intel System Information Retrieval Utility. I will run the latest asap.

RRuus
Beginner
40 Views

Here are the log files.

Reply