Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage; and Intel® Xeon® Processors
Announcements
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
4297 Discussions

S5000PSL ErrorCode 8111 Processor 02 Internal Error

EAvel1
Novice
2,311 Views

Hello,

I have Intel server mother board S5000PSL

with two CPU DualCore Intel Xeon 5050, 3000 MHz.

My LED indicator goes from green to red every time i opened the server,

this error message usually happens after few minutes after i opened the server:

Error Code 8111 with explanation Processor 02 Internal Error.

Could you please advice me how to fix this error?

8 Replies
Daniel_O_Intel
Employee
215 Views

try running just one processor at a time, to see if it's a bad proc.

EAvel1
Novice
215 Views

I have already done it both processor were running well...

KAMALANATH_N_Intel
215 Views

In addition to that, go to BIOS setup -> processor setting->do "processor retest". save then do AC cycle.

Hope you have updated latest BIOS,FRUSDR, BMC respectively..

EAvel1
Novice
215 Views

Hi,

Aside from BIOS updates, AC cycle & processor retest, I've also replaced thermal solution ... but I have same error...

Thanks..

KAMALANATH_N_Intel
215 Views

thats weird!

hope you have did the following steps.

1. update BIOS, FRUSDR,BMC

2. Processor Retest

3. Ac cycle.

4. check the processor2 by booting the machine with only processor2 in socket1

----

Can you try this aswell. boot machine to dos and issue following command to rearm the sensors,

cmdtool 20 c0 2a

let me know the results..

Thanks,

kamal,

EAvel1
Novice
215 Views

Hello,

Yup...I did the following steps..

here are the result...20 C4 2A 00

& for your info. the changing color of red to green usually happens after 15 to 30 min but now it would take 3 to 6 hour I'll be trying to downgrade the firmware lets us see the result...

current firmware

BIOS S5000.86B.11.00.0096

BMC 0.64

FRUSDR 46

thanks..

EAvel1
Novice
215 Views

Hello Guys,

This is what I did & it is currently running well now thanks for your reply...

First I downgrade the BIOS, FRUSDR, & BMC up to the earliest release then clear bios the upgrade it to the latest release then it works, it been working for 3 days no with no problem at all....

Thanks a lot..

KAMALANATH_N_Intel
215 Views

Thanks for the update!

glad to know that issue is resolved..

Reply