Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage, and Intel® Xeon® Processors
4663 Discussions



I have a new server board s5520HC with a single E5520 CPU with 6GB of cert RAM in a custom rack using reduntant power supply (550W) and an Acer 19" LCD monitor all other devices are disconnected. After 2-3min I get garbage on the screen and am unable to enter the bios config. The board beep 3 times when memory is removed and responds with no beeps when each stick is tested separtely. I have cleared CMOS several times with different monitors with the same result. There are not status leds indicating an error. The staus LED is green, the ID LED is amber and the power LED is green.

Question 1: How do you force an update?

Question 2: Is there a formal procedure to be found?

Question 3: Any ideas on the fix for the above issue?


0 Kudos
2 Replies

You may want to try the BIOS recovery package here:

Please read the readme file carefully before you proceed. You may need to modify the the Startup.nsh file so that it loads the correct BIOS image. A demo is available at

0 Kudos

Thanks Edward, That was useful information and helped in isolating some other questions. If you are haveing BOOT issues review the links, and yes I had to modifiy the startup.nsh to point to the bios version I wanted to install.

Here's the deal.

I used an add-on PCIe video card and rebooted the system.

We got access to the BIOS. Went thougth the bios setup and configured the bios. Then rebooted.

Still had bios access, then selected dual monitor and rebooted. Lost all video access and the system would not complete the boot process. Almost like it was hung up.

Cleared BIOS, rebooted and we were back. Tried to use IDA (on supplied disc) failed (hung) after term acceptance. Then used internal shell to upgrade via startup.nsh scripts. I recommend upgrading individual components in the following order BMC - BIOS - ME - FRUSDR. The upgrade application I used defaulted into i.e (press enter ) to upgrade all the components in a single nsh script. Best to upgrade one at a time with cold boots on BMC and ME.

Went to upgrade the BMC, BIOS, ME and fru-sdr to latest versions using EFI shell . BMC and BIOS completed upgrade. Upgrade failed ME - Error 005 and frusdr -unable to get FW from BMC.

No video access after that on both internal and add-on video, unable to complete boot process. Contacted Intel Tech support RMA'ed unit.

I wanted to thank you and all the members who review these questions in an effort to help the community.


0 Kudos