Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage; and Intel® Xeon® Processors
Announcements
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
4302 Discussions

S5520HCT and Win 2008 R2 Hyper-V

idata
Community Manager
958 Views

Hi all,

We have 3 servers with this board in an intel SC5600LX chassie. When we add the roll Hyper-V the network performance drops by an order of 10.

What we have done;

Install Windows 2008 R2 run all updates

test speed and get ~100M

Add Hyper-V roll and reboot

Test speed and get ~5M

Remove Hyper-V and reboot

Test speed and get ~100M

Readd Hyper-V

Turn off all offload settings in NIC Card settings

Turn off in Netsh

Play with buffers

Use both Microsoft provided NIC drivers and latest Intel drivers

Added 4 port Intel I340-T4

Allways same result.

Any ideas please?

0 Kudos
5 Replies
Daniel_O_Intel
Employee
85 Views

Press F2 during POST->BIOS setup pageà Advanced-> Processor Configuration -> set Intel(R) VT for Directed I/O Enable; set Coherency Support Enable; set ATS Support Enable; set Pass-through DMA Support Enable.

idata
Community Manager
85 Views

Hi Dan_O,

Thanks, that seems to have done the trick.Microsoft support had disabl;e the driver called passthruparser - so these setting effect this driver.

Press F2 during POST->BIOS setup pageà Advanced-> Processor Configuration ->

set Intel(R) VT for Directed I/O Enable - This was enabled

set Coherency Support Enable - This was not

set ATS Support Enable - this was not

set Pass-through DMA Support Enable - this was not

We will test this against the other two systems we have and advise.

Thanks again Dan_O

idata
Community Manager
85 Views

Hi Dan_O,

After some more testing I found that I still had two drivers for Hyper-V disbale.

After reenabling the drivers the problem still happen enevwith the bios setting turned on.

Any other ideas?

JasonT_Intel
Moderator
85 Views

Can you try Enabling the option of Maximize Memory below 4GB under BIOS, you can find this under Advanced-> PCI Configuration -> Maximize Memory below 4GB (default is Disabled). See if it helps.

JasonT_Intel
Moderator
85 Views

Intel just released a notification that a potential BIOS update may fix this issue. Will keep you posted once we get the official BIOS package.

Reply