Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage, and Intel® Xeon® Processors
4653 Discussions

S5520SC blinking Amber light after a Bios Update


Hi, my name is Carlos

I've just bought the intel S5520SC and the compatible intel chassis S5650SW two days ago. The computer was booting normally but the FAN from the chassis

was running at the full speed and very noisy. I searched here and find out that the bios should be updated to get the fans working correctly. After instaling the new bios from EFI Shell mode with an USB drive sucessufully it asked to reset.

Now the computer doesn't display when i try to turn on. The monitor remains black and the power butom blinking, and the chassis front panel appeared a blinking Amber light at the botom of all the LEDs. At the back all leds are green with exeption of the last one that is the same led of the front panel.

That amber light wasn't there before the BIOS update.

I've tried serveral things to solve like clearing CMOS, and recovery bios pack using the jumper in the motherboard.

This last one almost worked. The computer display and could boot. It tried to recovery the bios but when the instalation started a file was missing and the operation couldn't continue.

I still trying to solve this and its very hard to find someone that understand intel servers

Any help will be very apreciated!


2 Replies

To perform a BIOS recovery follow these steps:

1. Download the BIOS recovery package and extract the files to root folder of a USB key. Not the R0050rec folder, but the files in that folder need to be in the root folder of the USB key.

2. Power off the system and insert your USB key

3. Move the BIOS Recovery jumper to pins 2-3

4. Power on the system. The system will boot to EFI shell and load startup.nsh

5. Power off the system and move the jumper back to pins 1-2

6. Power on the system. Do *NOT* interrupt the BIOS POST during the first boot

7. It's recommended to apply latest BMC and FRU/SDR as well after successful BIOS recovery


I came across the same problem. bios recover did not work. please help

0 Kudos