Community
cancel
Showing results for 
Search instead for 
Did you mean: 
BLann
Beginner
946 Views

S5520SC boots with 1 CPU but not 2

Jump to solution

Hello everyone,

The title of this post matches another post on this forum which was never answered and is 6 years old which is why I started a new thread.

I have been using the intel s5520sc motherboard for about 5 years now and I have always used only one CPU (xeon x5680 SLBV5). I purchased an identical second CPU recently but whenever I install it the system refuses to boot.

The system status led is green but the post diagnostic LEDS don't function at all. The fans run at max speed but there is no output. The RAM I use is in the official supported list for this motherboard. When I use only

one CPU (even the new one) everything boots without issues. I've tried booting without ram but then the system status led is orange and besides that there is no difference in booting compared to when RAM is present. Neither of the CPUs are engineering samples.

The power for the second CPU was plugged in. There are no bent pins on socket 2 BUT one pin is missing from socket 1 (but this has been so for years and I've never noticed it - picture included). I also have the latest BIOS for this motherboard (v63).

Any ideas would be greatly appreciated!

Thank you!

Regards,

Usui

0 Kudos

Accepted Solutions
idata
Community Manager
35 Views

Hello,

 

 

We regret to inform you that the S5520SC has been discontinued since December 2015 so the only resource we offer is our website:

 

 

http://www.intel.com/content/www/us/en/support/server-products/server-boards/legacy-server-and-works... Intel® Workstation Board S5520SC

 

 

Now as an additional recommendations:

 

 

- Test both processors on the CPU socket # 1.

 

- The status LED orange means the server system is degraded and requires attention, we suggest running the https://downloadcenter.intel.com/download/19657/Intel-System-Information-Retrieval-Utility-sysinfo-F... Intel System Information Retrieval Utility (sysinfo) For UEFI so you can check the server system logs and try to narrow the issue based on that report.

 

- Update the firmware to the latest version available.

 

- Test the system without memory looking for 3 regular beep codes, if no beep codes at at all you have a defective board.

View solution in original post

1 Reply
idata
Community Manager
36 Views

Hello,

 

 

We regret to inform you that the S5520SC has been discontinued since December 2015 so the only resource we offer is our website:

 

 

http://www.intel.com/content/www/us/en/support/server-products/server-boards/legacy-server-and-works... Intel® Workstation Board S5520SC

 

 

Now as an additional recommendations:

 

 

- Test both processors on the CPU socket # 1.

 

- The status LED orange means the server system is degraded and requires attention, we suggest running the https://downloadcenter.intel.com/download/19657/Intel-System-Information-Retrieval-Utility-sysinfo-F... Intel System Information Retrieval Utility (sysinfo) For UEFI so you can check the server system logs and try to narrow the issue based on that report.

 

- Update the firmware to the latest version available.

 

- Test the system without memory looking for 3 regular beep codes, if no beep codes at at all you have a defective board.

View solution in original post