Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage; and Intel® Xeon® Processors
Announcements
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
4297 Discussions

S5520SC is not booting

idata
Community Manager
4,173 Views

Hi Experts.

When I start the system except for the Chassis fans nothing else comes up.. no beep, no bios and is doing nothing. I have checked every connection to PSU and everything is in order. I did a search and lots of people have booting issues with this board but mostly their RAM, Video or the Windows is the issue, but I purchased everything that was recommended by the Intel Configurator Tool

and it doesn't even have any OS installed yet. any idea?

Thank you in advanced.

here is my System specifications:

Board: S5520SC

Processor: 2 x Xeon W5590

RAM: 24GB (3 x KVR1333D3D4R9S/8GI)

Video: Nvidia Quadro FX 5800

Thermal: STS100C

HD: 2 x 300GB (WD3000HLFS)

Chassis:SC5650WS

10 Replies
Edward_Z_Intel
Employee
93 Views

Do you have both 2x4 12V CPU power connectors connected? Did you check the 8 POST diagnostic LEDs on the back of the system? I also noticed that you have 3 DIMMs, how did you populate them? (in which slots?)

idata
Community Manager
93 Views

Hi Edward and Thanks for your time and reply,

 

 

Yes both 8-pin CPU power connected,

at the back the "F. Diagnostic LED # 2" is "ON" and the "Status LED" is also "ON"

DIMM population:

 

Sorry for confusion the DIMM's are 2x4GB/package so 6 DIMM.

 

A2, A1, B2, B1, C2 and C1

Thanks again for your help.

Jaf

idata
Community Manager
93 Views

Correction: CPU is W5580

Board: S5520SC

 

Processor: 2 x Xeon W5580

 

DIMM: 24GB (3 x KVR1333D3D4R9S/8GI (6x4GB)

 

Video: Nvidia Quadro FX 5800

 

Thermal: STS100C

 

HD: 2 x 300GB (WD3000HLFS)

 

Chassis:SC5650WS
Daniel_O_Intel
Employee
93 Views

If you remove all the memory and try to power on, does it give you the three-beep code?

idata
Community Manager
93 Views

Nope. I strip down everything disconnecting eveything except PSU, CPU and Board, no beep..

Daniel_O_Intel
Employee
93 Views

Only thing I can think of is bad power supply, board, or processor; in order from most to least likely.

idata
Community Manager
93 Views

Humm, We purchased everything from a retailer except for the CPU's.

We got them from eBay! it says on it Intel Confidential AT80602000759AA. Did I buy a pair of lemons?

What is the chance that both CPU's are dead because I check them one by one and no beep, wondering also what are the chances for a brand new Board and PSU to be defect.

Daniel_O_Intel
Employee
93 Views

If they say "Intel Confidential", I'm pretty sure those are pre-release Engineering Samples only. Does the spec start with an S or a Q?

idata
Community Manager
93 Views

Thanks Dan_O it says "QGXP ES A4" on both, image attached. Thanks.

is it legal to sale this Intel Confidential CPU? anyone knows. Intel??

the seller not responding and I have paid a significant amount of money $2,250 USD for what suppose to be BX80602W5580 base on what was http://cgi.ebay.ca/ws/eBayISAPI.dll?ViewItem&item=170412519994&ssPageName=STRK:MEWAX:IT advertized,

Is it because these CPU's are not compatible to S5520SC board.

Daniel_O_Intel
Employee
93 Views

Whether it's legal to sell or not, I couldn't comment myself. But those are definitely not production-ready processors.

Reply