Community
cancel
Showing results for 
Search instead for 
Did you mean: 
AIvan23
Beginner
1,262 Views

S5520SC server will not boot after power loss. Lit red LED warning.

Problem: The server will not boot after power loss. Lit red LED warning. If you pull the power cord and insert it again, press the power button then load passes. Tell me how to avoid it to the server when power is loaded rather than stay with a warning. In the BIOS set is on when power is lost.

In System Events: Pwr Unit Status reports the power unit has suffered a failure.

MB S5520SK, BIOS Version S5500.86B.01.00.0057

0 Kudos
4 Replies
Daniel_O_Intel
Employee
43 Views

If you boot into the BIOS and check Server Mangement > Resume on AC Power Loss, is it already set to "Last state" or "Reset"? If not, I would recommend one of those two settings.

AIvan23
Beginner
43 Views

Now Resume on AC Power Loss - Last State. The server will not boot after power loss.

If I shut down the server properly from under the OS and pull out the power cable, and then insert the server load by pressing the power button. If power is lost while the server is turned on, or is turned off UPS (when the charge is zero), then the server will not boot, when I press the power button, the red LED on the front panel. To arrive at the server booted pull and insert the power cord and press the power button. How to avoid power failure the server load automatically, so I do not pull out and insert the power cord? I did not find power settings except Now Resume on AC Power Loss.

 

Daniel_O_Intel
Employee
43 Views

So it won't power on until you do a full AC cycle, which resets the BMC among other things. Three followup questions to help find the answer:

what kind of chassis and power supply are you using?

did this used to work fine, and just stopped recently?

can you retrieve the SEL and attach it here?

AIvan23
Beginner
43 Views

what kind of chassis and power supply are you using?

Chassis whith power supply - Server Case Intel SC5600BASE 670В

did this used to work fine, and just stopped recently?

Server is always not loaded when power loss, I have to pull / paste the power cord then server bootup.

 

can you retrieve the SEL and attach it here?

Logs of Intel Active System Console

 

Power went out at night, in the morning I came to work to remove and insert the power cable - the system has booted.

Reply