Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
1,058 Views

S5520SC with SSD Drive Lag Problem

I have an S5520SC Motherboard which I have tried using with a variety of SSD drives. However when I do I get a 1-2 second lag every time I go to do something. Please help!

0 Kudos
4 Replies
idata
Community Manager
26 Views

Hmmm,

Intel support has this to say:

1) Windows 7 is not a supported Operating system for S5520SC workstation. Please refer to the URL for the list of supported operating system

 

http://www.intel.com/support/motherboards/server/s5520sc/sb/CS-030230.htm http://www.intel.com/support/motherboards/server/s5520sc/sb/CS-030230.htm.

 

 

2) Further, Intel X-25M solid state drive is not a validated harddisk for S5520SC workstation, please refer to the URL for the list of supported harddisk:

 

http://serverconfigurator.intel.com/configure-ap.aspx?id=MTY2NiMxLDI1MjAjMSwyNjE5IzIsMjUzMiMx http://serverconfigurator.intel.com/configure-ap.aspx?id=MTY2NiMxLDI1MjAjMSwyNjE5IzIsMjUzMiMx

Does this seem like a reasonable response?

idata
Community Manager
26 Views

As mentioned on another thread, your problem may be worked around by plugging both NIC ports into your network.

idata
Community Manager
26 Views

Cheers hypermeta,

It's a bit mad though isn't it? Such a oblique solution to a fairly major problem!

idata
Community Manager
26 Views

as mentioned in another thread updating the LAN drivers will fix the problem - i had the same problem and it was fixed through updating....

Reply