Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage; and Intel® Xeon® Processors
4466 Discussions

S5520UR BIOS update fail



I have the S5520UR platform. I tried to update the BIOS, BMC, RMM3, ME etc. (pretty much all) to the newest version. I did this remotely, using Remote Management console with mounted USB key image. However, after the update, when BMC was disabling FW Transfer Mode, RMM3 probably reset its settings or has been restarted, because I lost contact with the machine. When I arrived at the place, the message on the screen said the update failed because it could not access the file (which was located in a USB key image mounted in Remote Management console). The front panel was locked, so I couldn't perform a soft restart as the last message of the update process suggested. After power cycle the machine does not start. Fans are spinning, LEDs are shining but nothing more. Video output is blank. I used "BIOS defaults", "BIOS recovery" and "BMC force upgrade" jumpers (one at a time) but nothing helps. The machine is virtually dead. How can I revive i

0 Kudos
5 Replies
Community Manager

>>I used "BIOS defaults", "BIOS recovery" and "BMC force upgrade" jumpers (one at a time)

That's not good idea, you sould do this one-by-one.


1) What is error code (indicated by LEDs)?

2) Try to draw CMOS battery for ~15-30minutes.

Valued Contributor III

That is one draw back to the remote mount is when the BMC resets, so does the connection and the mounting.

If doing a remote mount, it is best to use the 4 single code update scripts (BIOS, ME, BMC, FRUSDR) rathar than the one flash does all script because then you should be able to reestablish the connection and remap (map -r) (assuming you are using EFI) Both the BMC flash and the FRUSDR flash will cause a BMC reset and drop the connection.

The good news is this should not be the Root Cause of your issue since the reset occurs after the flash has completed for that step. The error msg is what you would see since the script does try and continue, but you no longer have the remote USB drive or image.

The rear POST error LED will be very helpful?

Do you know what BIOS version was on the board when you started? and which version are you flashing too?

Are the CPU production S-spec processors?

BIOS defaults = clear cmos = removing the battary (although I would try both the jumper and the battary). I am assuming you moved it while the system was powered off, then powered up, press the on button (nothing happens) power off, reinstall this jumper in the correct location. Power back on.

BMC forced update -- If the BMC gets corrupted, the system will still boot (most of the time), but it may not let the BMC FW update run. The Forced Update disables the BMC (and RMM) to allow you to boot and load the code.

BIOS recovery requires you have a recovery image and flash code in the root directory of a USB drive.

See the instructions in the TPS (or in the release notes i beleve also). The system looks for the recovery files on the USB stick and boots off of those rathar than the embedded flash.


@Saelic Vogel: yes, I did this on-by-one, not all at the same time.

OK, I removed the power cable, switched the "BIOS defaults" jumper to on, and removed the battery for ~1 hour. Then I reversed it all and powered up the machine. No changes. Fans are spinning, front panel LEDs are on, video output is dead. I have no rear POST error LEDs and those on the motherboard are turned off.

I don't quite remember what was the BIOS version prior the upgrade. I think it was 00.5x. I tried to upgrade it to 00.63 (ZIP file name:

Thank you for your help.


OK, I tried to do a complete recovery from USB drive with R0048.2Rec file, but flashing fails at 58% with a message:

Erase failed @ ffff0000 with status 7

What does "status 7" mean?


UPDATE: After removin the RMM3 module, BIOS update was successful. Unfortunately, everything else fails (with or without RMM3 module).

BMC update shows "Unlocking front panel", then error message stating that front panel locking failed, because of communication error with BMC (the same with "BMC force update" enabled).

FRU&SDR update fails with error message about inability to read FW version from BMC.

ME update just fails with error 005.

Alert log shows error 84F2 (BMC failed to respond).

I'm affraid that BMC is dead.