Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage; and Intel® Xeon® Processors
Announcements
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
4295 Discussions

S5520UR RMM Problems (Video socket error)

idata
Community Manager
2,028 Views

Hi guys

I have a S5520UR serverboard with the Intel RMM Installed with following firmwares and everything:

System Information

 

Host Power Status : Host is currently ON

 

RMM3 Status : Intel(R) RMM3 installed

 

Device (BMC) Available : Yes

 

BMC FW Build Time : Jun 13 2011 16:17:38

 

BMC FW Rev : 00.57

 

Boot FW Rev : 00.18

 

SDR Package Version : SDR Package 0.24

 

Primary HSC FW Rev : 02.09

 

Secondary HSC FW Rev : (not present)

 

Mgmt Engine (ME) FW Rev : 01.12.007.0

 

Local Control Panel (LCP) FW Rev : (not present)

According to this download: http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=20284 http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=20284

Issues should be resolved with the Error about the video socket in the console view of Intel RMM, however, I still get this error altough I think and derive that from the system information, that everything is up to date. I read somewhere that with IPMItools I can restart the RMM console thing (without erasing settings) and all is OK then... Can someone help me to do this as a temporary workaround from a Windows client? My server is running ESXi 5...

0 Kudos
4 Replies
idata
Community Manager
529 Views

OK guys, so far I have answerred one question myself, I was able to logon to the IPMI-shell with an Ubuntu machine on my network by installing "ipmitool" and opening a session by using this command:

ipmitool -H *IPADDRESS OF YOUR IPMI* -U root shell

After you open this session, you can do a cold reset:

mc reset cold

Info thanks to: http://treck.livejournal.com/76702.html http://treck.livejournal.com/76702.html

But I would like to get a solution longterm for this issue...

MMISS21
Beginner
529 Views

I can SSH from my PC to the IP address that the RMM Website is on and login, but the command "mc reset mc "MC reset cold" gives an error. I am at the ">> SMASH-CLP Console v1.09 <<"</code>

 

I turned the power off for the server and turned it back on, but still get the video socket error.

If I have my data center actually pull the plug and re-plug, is that likely to reset the RMM?

 

Daniel_O_Intel
Employee
529 Views

pulling the power for 20 seconds, will reset the RMM.

DSilv11
Valued Contributor III
529 Views

your code stack is pretty old.

  1. Record your BMC configuration
  2. Update to newer BMC (and the rest of the code stack)
  3. Restore the BMC defaults (fwpiaupd /setdef)
  4. Edit the BMC settings back to your configuration

After doing these steps, I have not heard of the issue returning.

bmc

Reply