Community
cancel
Showing results for 
Search instead for 
Did you mean: 
DDeni3
Beginner
1,006 Views

S5520UR (SR2600URLX) not starting after BIOS update

Hi,

we've tried to update the MB BIOS to the latest version available at the site (068).

https://downloadcenter.intel.com/download/25183/Security-BIOS-update-for-S5500-S5520-products?produc... Download Security BIOS update for S5500/S5520 products

The original version we had - 038.

The flashing went without any errors. According to the startup.nsh the first step has been the flashing of the transition capsule (IFlash32.efi T066.cap /u /ni).

After the first reboot server won't start: no video and a continuous beep from the RAID controller board beeper (midplane).

And the BIOS recovery procedure won't boot it either:

  • put the bios recovery jumper to the pins 2-3,
  • prepare the USB flash drive (FAT32) with the FVMAIN.FV file

And the BIOS recovery procedure won't boot it either. The video won't come up, the flash drive flashes and then the diagnostic LEDs switch to some combination that we were unable to find in the board technical manual.

The video is linked below.

BTW, the CPU is Xeon 5520 .

Any ideas on why the recovery procedure fails?

Is there any ports on the board to reprogram the flash chip without unsoldering?

Thanks in advance!

0 Kudos
3 Replies
idata
Community Manager
115 Views

Hello,

 

 

Thank you for contacting Intel Customer Support.

 

 

We regret to inform that the Intel Server Board S5520UR is currently in End of Interactive Support (EOIS). This means that Intel no longer provides interactive support for this service via telephone, e-mail, chat, or other tools. Technical articles will continue to be available on the Intel Support website.

 

 

Based in all the information you have provided, I can notice you have tried several steps.

 

 

Let's try the following:

 

 

-Hardware basic configuration: 1 processor and 1 memory module

 

-Reset CMOS

 

-If possible, run last firmware update.

 

 

 

faugub_intel # iwork4intel
DDeni3
Beginner
115 Views

Thank you for a quick answer!

Here what we have tried:

  • We already have had only the 1st CPU and one DIMM in A1 slot installed

For some reason the FVMAIN.FV file in the 068 update had been spelled FV_MAIN.FV. Tried both.

Still no results. Here is the video, it also shows the USB drive LED flashes.

BTW, what's the meaning of the OOOX-OOXX LED diagnostic code?

DDeni3
Beginner
115 Views

Here is the boot sequence that we get:

B8Resetting removable media deviceB9Disabling removable media deviceBADetecting presence of a removable media device11Host processor cache initializationF2Multi-code34Loading crisis recovery capsuleE3Reserved for pre-EFIE4Entered EFI driver execution phaseE5Started dispatching driversECUndocumented?12Starting application processor initializationECUndocumented?13SMM initializationECUndocumented?

So it looks like that FVMAIN is actually loaded and starts execution.

  1. Does having a POST code here means that a routine has started or that it has successfully passed?
  2. What could prevent the completion of the SMM initialization phase?
  3. What should happen after the SMM initialization phase?
  4. What's the meaning of the EC code?

And in general:

  1. Is there any ports on the board to reprogram the flash chip without unsoldering?
  2. Is there any way to access the board BMC/SDR/etc. without the RMM3?
Reply