Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
927 Views

S5520hct Memory Questions

Hello, I am very new to server type motherboards and I have a couple questions if anyone would be gracious enough to help.

I am setting up a home server with MyMovies and this is the issue;

I am installing Windows Server 2012 Essentials and would like to be able to use the max recognized by this version, which is 64gb, Right now I have 8gb dimms in 3 slots of each side (48 gb) and its even, also I am running 2, X5680's, Can I install a extra 8gb in one of the slots on each side to make it 64 gb?, or will that throw the channels off?

Not exactly sure if this is running in triple channel or double, and thought that maybe one channel being different would mess up the throughput. Also am I correct in thinking that all the sticks of memory should be of the same size?, Not mixing 4gbs and 8gbs, but use all the same size? This stated thinking that maybe I could use 4gbs in all of the extra slots and make them all even on both sides.

Any help is appreciated!

Thanks!

John C.

0 Kudos
5 Replies
Highlighted
Community Manager
43 Views

Hello John,

 

 

Regarding your question, "upgrading your memory configuration from current 48GB, distributed on 24GB for each processor (3 Dimms – A1, B1, C1, D1, E1 and F1)".

 

 

Best setup for your request will be to configure A1, A2, B1and B2 for CPU 1 and D1, D2, E1 and E2. This will enable 2 channels per CPU.

 

 

To best help you with your setup, let me share with you the http://www.intel.com/content/dam/support/us/en/documents/motherboards/server/s5520hc/sb/e39529013_s5... Technical Product Specification for the motherboard. You can check the motherboard layout on page 126 and the memory configuration on page 145

 

 

If there is anything else we can help please feel free to ask.

 

 

Best regards,

 

 

Henry A.
0 Kudos
Highlighted
Beginner
43 Views

Thank you!!

0 Kudos
Highlighted
Community Manager
43 Views

Hello John,

 

 

I am glad the information provided helped. If there is anything feel free to ask.

 

 

Best regards,

 

 

Henry A.
0 Kudos
Highlighted
Beginner
43 Views

Well Henry hate to bother you, but I've ran into a couple issues;

They are as follows, when I try to boot the board, the power switch does nothing, but when there is power supplied to the board, it turns itself on. Secondly, then it beeps twice and does nothing from there, all fans startup and such, but no post.

I've tried reseating things, taking out memory..and so on, and the beeps are the same, two only, even with no memory. I'm not sure what two beep implies, but considering the power switch issue and the same two beeps with no memory or add in cards, I imagine the board is dead.

Am I correct to assume this, or do you have any idea's?

Any help is appreciated, Thanks!!

John C.

0 Kudos
Highlighted
Community Manager
43 Views

Hello John,

 

 

I see that you have another threat open asking other problems related to the same board. Can I close this threat as answer as it was related to the memory configuration and we can continue working on the other threat, I am also working on the other threat. If there is anything feel free to ask.

 

 

Best regards,

 

 

Henry A.
0 Kudos