Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage; and Intel® Xeon® Processors
4447 Discussions

S845 WD1 Server doesn't boot

Community Manager

We are running an old Intel S845 WD1 at our small school as an application server. It is running Novell 6.0 OS. Last weekend while updating software on the pc's on the network I got "no server / server tree found on network" message. When I checked the server, the power led was lit, fans were running but not video output to the monitor. I did a reset and got power led, fans powered up but not beeps, no video. Apparently not getting to bios boot? Where do I start looking for solutions? I'm not an IT guru, just a volunteer trying to help a small school.

0 Kudos
2 Replies

One easy test is, remove all power, remove all memory, then reattach power and try to boot.

If it gives you three beeps with no memory, it might just be that the memory has gone bad.

If you still get no beeps, even with no memory, the board is most likely dead

Community Manager

Pulled the memory with all power disconnected then reconnected power and tried to boot. No beeps, no video continues. I guess that most likely means "fried" MB. Thanks for your help. I had suspected as much just nice to confirm through someone else.