Community
cancel
Showing results for 
Search instead for 
Did you mean: 
FMade
Beginner
920 Views

SC5400LX - SROMBSAS18E - F/W is in Fault State

Jump to solution

Hi,

I have a SC5400LX Intel System with a SROMBSAS18E installed (AXXRAK18E Key). The raid card is connected to a 6-Drive Hot-Swap Expander Kit (AXX6DRV3GEXP) and a 4-Drive Hot-Swap Expander Kit (AXX4DRV3GEXP).

After doing firmware and bios upgrades on the system, that included pretty much all components (bios,bmc,fru/sdr,raid,hsc and rmm), i got the following message when the raid card was initializing:

F/W is in Fault State

Adapter at Baseport B8A0h is not responding

No MegaRAID Adapter Installed

To solve this i have tried moving the card to a different PCIe slot and doing performing a special firmware flash with "-AdpM0Flash" command. According to it, the command was completed succesfully. Tried flashing it with the latest firmware version and a older one with the same results.

Any ideia if theres a way to solve this error?

Thanks!

0 Kudos
1 Solution
idata
Community Manager
76 Views

Hello,

 

 

We regret to inform you that the system you are looking assistance for is end of interactive support (EOIS) so the only source of support we offer is our website:

 

 

http://www.intel.com/content/www/us/en/support/server-products/server-chassis/legacy-server-and-work... Intel® Server Chassis SC5400 Family

 

 

View solution in original post

1 Reply
idata
Community Manager
77 Views

Hello,

 

 

We regret to inform you that the system you are looking assistance for is end of interactive support (EOIS) so the only source of support we offer is our website:

 

 

http://www.intel.com/content/www/us/en/support/server-products/server-chassis/legacy-server-and-work... Intel® Server Chassis SC5400 Family

 

 

View solution in original post

Reply