Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
878 Views

SR4850HW4/M with SE8501HW4 MB

I have been unable to initialize processors 3 and 4 in this server. VRM and Cache are installed (one VRM for processor 3). All four processors are 7140M SL9HA dual core and Dimm's are DDR2-400. I get a configuration error (1-5-2-3 beeps) saying it may be VID Mismatch. I have Bios P12 (76) SDR Rev. 39 and BMC Rev. 0.56 installed. All processors work in slots 1 and 2 but fail in slot 3. IMM board is recognized by the system and server manager 8.4 software shows no issues with any listed items. Also the server will not accept USB DOS boot stick that works on my other 5300 chassis servers. Any assistance would be greatly appreciated.

0 Kudos
3 Replies
Employee
7 Views

Most likely it's caused by incorrect VRM. You need processor core VRM AHWVRMPM (D45948-xxx) and processor cache VRM AHWVRMCM (D23903-xxx). See http://www.intel.com/support/motherboards/server/sb/CS-023019.htm TA-813-1: Supported VRM modules for more details.

0 Kudos
Highlighted
Beginner
7 Views

Thanks Edward. It appears that I purchased processor core 10.2 VRM AHWVRMP & Cache module 9.1 VRM AHWVRMC they are both without the M suffix so are not the correct modules. I will try to find the correct ones. If I cannot do you think Intel might still have them? Thanks again for clearing this up.

 

0 Kudos
Highlighted
Employee
7 Views

Well this product has been end of life for quite while... You can try click.intel.com.

0 Kudos