Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage, and Intel® Xeon® Processors
4657 Discussions

SS4000 not booting


Hi folks,


Intel SS4000 NAS, Router With DHCP-capability, Dell laptop, SS4000 & Dell is connected to Router via cable.


I have a new, just out of the box, SS4000. Futhermore, I have several different new disks (just removed the static wrapper) which I've tried, some of them on the compatible list, some not.

I tried first with a compatible disk, just one, I think it was the 200GB one, installed it, and started the SS4000-E. The three dots (power, disk, error) lighted green, imidiately. One second later, the network adapter also showed a connection. Believing all was well, I powered up the "Storage System Console", a few seconds later it reported "0 storage server". I then tried to press the "power" button of the SS4000-E, but no reaction. The drive which I've inserted, did not light the little green light on the side, but the three dots (power, disk, error) kept lighting up.

I unplugged the power to the system manually. Then i tried without a disk - the excact same thing happended. After that, I tried with several different, completely new disks, the same thing kept happening. I then tried to reset the device, but it would do the same again and again.


  • SS4000 powers on, activates NIC to, but does not reply to Pings.


  • NIC accepts connections on, but does not respond, (ei. "telnet 80" leaves a blank screen)
  • Harddrive is powered up, but no actions are perfomed on the drive
  • All three lights are showing (power, drive, error) in clear green
  • NIC reacting when plugging in the network cable, showing the same clear green as other lights.
  • SS4000 is not detected by "Storage System Console"

Solutions tried

  • .. different drive-setups, compatible, non-compatible


  • .. with no drives
  • .. different netcables, aswell as direct connection from SS4000 to computer (via utp)
  • .. resetting device
  • .. running for 4+ hours
  • .. both nic's, with all above configurations
  • .. checking all cables and RAM to fit in plugs/slots

Anyone got any ideas on this one?

0 Kudos
3 Replies

I'm puzzled - no expert advice on this one?

0 Kudos

sorry for delay in getting you a response. Let me check with the experts and we will get back to you soon.

0 Kudos

Thanks again for your question. I've discussed with Intel experts and here's what I found out:

A "new" SS4000 should configure itself for DHCP. It will obtain its IP address from a DHCP server (if any). If you don't have a DHCP server on the network, it will use its default IP address (, subnet This is NIC 1, NIC 2 default IP address will be, subnet

LED operation at boot will be System Status LED light blinks green while the storage system boots. Once the system is booted, the System Status LED and Disk Status LED remains green. The System Status LED turns solid yellow when you power up the system for the first time, indicating the hard drives are not configured with a RAID level. It remains yellow until the drives are configured then the Status System LED turns solid green.

With no disks installed and the system powered up, using the default IP settings the system should respond to a ping from another system on the same IP subnet to the appropriate IP address. If not, I suggest performing a system reset procedure. See here for the procedure:

This resets the storage system to use its original administrator user name (admin) and password (storage). This also resets the storage system to its original network settings.

With the system operational in this condition you should be able to simply use a web browser to access the system using the URL: If this works, it will take you to the initialization screen with no disks installed. You can install your disks at this time, one at a time waiting for the green LED to light with each disk insertion. Press "Scan" on the initialization screen when you have all the disk installed.

If after the reset you still cannot, at least, ping the system, I suggest returning the system to your vendor for a replacement.