Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
900 Views

SS4200-E Can't copy large amount of files to the device

I have a new SS4200-E with four WD5000AACS 500Gb drives. It's running software version 1.1.11.32736. I have it connected to a small network in my office with three PCs all running XP Pro SP3. I connect to the internet via FiOS using an Actiontec MI424-WR rev.D. I had no troubles setting up the unit and getting it to boot properly. All the devices on the network can see and read and write to each other.

The problem is when I try and copy large quantities (tens of gigabytes or more) of files TO the SS4200. It doesn't matter what type they are, the size of the individual files, or if I'm also copying directories. Most of my files are megabytes to hundreds of megabytes with a few just over a gigabyte in size. I can begin copying and then after some variable amount of time, usually between five and thirty minutes, the transfer will stop and I'll get the message 'Error copying file or folder. The specified network name is no longer available." At that point the only thing that works is to power down the SS4200. Once I power it back up everything works fine. This even happens if I am copying to the SS4200 from an external drive attached to it via USB.

I can use any machine on the network to copy small amounts of files to the unit without trouble. I can create directories and copy, move, and delete files on the unit. I can copy large quantities of files FROM the SS4200 with no trouble at all to any computer on the network. If I'm not copying a lot of files to the unit it will works great.

I had also heard of difficulties caused by the time sync and the Twonky media server. I tried switching those off which didn't help at all. I got the dump files and looked at them but since I'm not a linux guy they were pretty meaningless to me.

Any ideas? Thanks in advance.

John

Tags (1)
0 Kudos
4 Replies
Daniel_O_Intel
Employee
72 Views

As I saw on an earlier thread, an external drive attached via USB actually pulls the data through your client then back across the network, so it's not as fast as it might be otherwise.

Google and Intel's support site didn't have any matches on that error that I could find, except for one old thread about a different product.

Best I can think of, is maybe look at the network settings - can you force everything to 100/Full, and try it that way, maybe?

idata
Community Manager
72 Views

Thanks for the idea; unfortunately I still have the same problem. I tried copying from a couple of different places, i.e. computer, usb disk, etc. with the same results.

What was the issue on that other old thread? Anything we can try here?

Daniel_O_Intel
Employee
72 Views

I found the thread through Google - it's

http://mail.opensolaris.org/pipermail/zfs-discuss/2008-December.txt

It was one of the few that came up searching for

"The specified network name" ss4200

Doesn't seem to have any relevance that I can see, but I'm no Solaris guru

idata
Community Manager
72 Views

Seems like an unwanted time-out might be the problem.

1. Conflict between the target drive firmware and the Linux drivers for the hard drive controller or the motherboard?

2. Conflict between target drive firmware and motherboard BIOS?

3. Defective hard drive or batch of drives?

Does this happen with more than one of the WD50000AACS's?

Run the Western Digital drive diagnostics (downloadable from their website).

Test with a different hard drive model, maybe a different manufacturer as well.

Test with a different hard drive controller, ie, switch from the onboard controller to an add-on, or vice-versa.

Reply