Community
cancel
Showing results for 
Search instead for 
Did you mean: 
PGilb1
Beginner
1,222 Views

SSE4200-EHW

I have been trying to install Windows Home Server on a SSE42000-EHW. I ordered and received my $50 plus PCI-E x1 to PCI-E x 16 cable, installed a Seagate 1.5 TB hard drive (I bought 2, 1 is reported bad by the Smart diagnostics), bought a PCI-Express 16 card and after 2 weeks I thought I was ready to proceed.

I am following the Intel install instructions and it appears that almost at the end it reports the following error; "Continuing to configure storage failed: The system cannot find the path specified, error code 0x80070003. The log file reports unable to find qs.ini, it looks at every drive letter the DVD drive has been. I have found posts that says you must leave the installation DVD in the drive. It is in the drive.

What I have found is that the system no longer will read any media in the very DVD drive that the installation has been running from.

Any help is appreciated, going on 2 weeks. I had to order fabricated parts for an incomplete POS.

Tags (1)
0 Kudos
2 Replies
Daniel_O_Intel
Employee
79 Views

I see this is already being discussed in this thread - /message/68940 http://communities.intel.com/message/68940

PGilb1
Beginner
79 Views

Yes, I posted this one after the other post you referenced had not appeared. I posted both of them over the weekend, however it was Monday before they were approved.

In the end it was the OS version and not the SS4200-EHW evidently. See post referenced by Dan_O

Reply