Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage, and Intel® Xeon® Processors
4808 Discussions

Server Board S1200SPS Showing "Booting in recovery mode" message and can't save BIOS configuration

Nadita
Beginner
2,304 Views

Hi there.

i have intel S1200SPS server board can't boot normally to HDD as ordered in boot manager, whenever i save configuration it always goes back to BIOS default configuration, if i enter boot option manually by selecting HDD it goes to another boot (boot with NIC) and finally when it comes to HDD it says no media. The only way I can boot into my windows 2016 server is by booting using the EFI shell and selecting fs0: to access EFI\Boot\Bootingx64.efi. After a win windows login I can't launch the VMware virtual machine because VTx is not enabled. To enable it I have to save in the BIOS configuration but it can't be saved.
I've replaced the CMOS battery but it doesn't help.
this is my server board more information :

 

IFWI version :S1200SP.BR.64.0008.111120150800
Bios Version:S1200SP.86B.01.02.0001.111120150000
BMC Firmware Version : 0.20.9366
SDR Version : SDR Package D0.15
ME Firmware Version : 04.00.03.75
Platform ID: S1200SPS

0 Kudos
13 Replies
Paul_R_Intel
Moderator
2,285 Views

Hello Nadita,


Thank you for joining the community,


The Server will not boot with the HDD if the BIOS jumper is set to Recovery mode. Have you guys changed the BIOS jumper's original position?


You can check the BIOS position checking page 84 on the Intel® Server Board S1200SP Family Technical Product Specification:


 

We as well recommend you update the BIOS firmware to the latest version, you can try the BIOS recovery process on page 85 of the Intel® Server Board S1200SP Family Technical Product Specification.


Important :


Update the BIOS firmware to version 03.01.0038 or later.

Prior to update your system to BIOS version 03.01.0038 or later, is required to update the system to bridge BIOS version 03.01.2032.

If you update BIOS version from 03.01.0038 over to 03.01.0042, the bridge BIOS version is not required.

System will fail to update the BIOS FW to version 03.01.0042 if the currently BIOS FW installed on the system is not 03.01.2032 or 03.01.0038.


Here is the Firmware :



Please let us know the outcome

 

Regards 

 

Paul R. 

Intel Customer Support Technician 

For firmware updates and troubleshooting tips, visit: 

https://intel.com/support/serverbios 


0 Kudos
Nadita
Beginner
2,259 Views
Hi there Mr.Paul
Thank you very much for the response.
Based to your question "Have you guys changed the BIOS jumper's original position?" The answer is "NO". The bios suddenly after i shutdown the server and the next boot the bios do the Booting In Recovery Mode, is that means that my recovery jumper is broke and can't be normal again? because the position is in the normal mode. I'm not changing any jumpers before.
0 Kudos
Paul_R_Intel
Moderator
2,236 Views

Hello Nadita,

 

I hope you are doing fantastic, thank you very much for your patience and time. this does not mean that the jumper is faulty, this is why it is important to make sure it is in the default pin position.

 

Jumper 1200.png

 

I would like to know if you have followed the instructions to get the BIOS up to date,, you can follow the BIOS recovery process on page 85 of the Intel® Server Board S1200SP Family Technical Product Specification.

 

 

Firmware:

 

 

 

Regards 

 

Paul R. 

Intel Customer Support Technician 

For firmware updates and troubleshooting tips, visit: 

https://intel.com/support/serverbios 

 

 

0 Kudos
Nadita
Beginner
2,228 Views

Hello Mr Paul

 

Thanks for continuing to respond to my answers. Based on the jumper block figure you sent me I believe all my jumpers are in the default pin positions.

And about the firmware update, I followed all the instructions one by one and the result was not what I expected. From my old firmware version 01.02.0001, I managed to update it to 03.01.2028 (because this is initial update for my processor Intel® Xeon® Processor E3-1200 v5 Family. After that I have to update to bridge version (03.01. 2032) to compatible with the latest firmware.

Unfortunately, the update to bridge version 03.01.2032 failed, the installation stuck on the ongoing ME (Management Engine) update: 0%, so I shut it down after waiting 1 hour. Below I attach the recording.

0 Kudos
Paul_R_Intel
Moderator
2,212 Views

Hello Nadita,


Thank you for your quick response, please allow me to further investigate and I will get back to you as soon as possible.


Regards 

 

Paul R. 

Intel Customer Support Technician 

For firmware updates and troubleshooting tips, visit: 

https://intel.com/support/serverbios 


0 Kudos
Paul_R_Intel
Moderator
2,199 Views

Hello Nadita,

 

Thank you for your patience and time, after further analyzing the issue let's make sure the BIOS Default Jumper (J4C1) is set to the default position, if it is then proceed to move the jumper and proceed to set it as default (as per instructions shared below):

 

  1. Power down the server and unplug the power cords.
  2. Open the chassis and remove the Riser #2 assembly.
  3. Move BIOS DFLT jumper from the default (pins 1 and 2) position to the Set BIOS Defaults position (pins 2 and 3).
  4. Wait 5 seconds then move the jumper back to the default position of pins 1 and 2.
  5. Install riser card assembly.
  6. Install Power Cords.
  7. Power on the system and try to perform the configurations needed.

 

Note: BIOS Error Manager should report a 5220 error code (BIOS Settings reset to default settings).

 

You can locate this jumper using this image:

 

renditionDownload (1).jpg

 

Finally, please provide pictures or a video if there are any errors present when booting the system.

 

I will be waiting for your reply.

 

Regards 

 

Paul R. 

Intel Customer Support Technician 

For firmware updates and troubleshooting tips, visit: 

https://intel.com/support/serverbios 

 

0 Kudos
Nadita
Beginner
2,180 Views

Hi there Mr. Paul

 

 

After i do as you instructed above, the problems is still remain the same. Here i capture the screen error for you.

I will be waiting for you help again, thank you again Mr.Paul

0 Kudos
Paul_R_Intel
Moderator
2,167 Views

Hello Nadita,

 

I hope you are doing great, thank you for following the steps provided, I would like to confirm that the BIOS Default Jumper (J4C1) is set to the default position, and know if the system reported a 5220 error code (BIOS Settings reset to default settings) when you booted the system back up after the BIOS default process.

 

Regards 

 

Paul R. 

Intel Customer Support Technician 

For firmware updates and troubleshooting tips, visit: 

https://intel.com/support/serverbios 

 

0 Kudos
Nadita
Beginner
2,154 Views
I already send you my answer above with screenshot attached. There no 5220 error message after i done reset the default settings and put back J4C1 jumper back to default position again. The only things changes after reset default settings is my time and date is back to 2015, the date is already saved before default reset to 2022, and only time and date is the kind off bios settings that i can save and not changes to default after reboot, other settings will back to default or in recovery mode.

Just to inform you, I'm already tried to install ME firmware update by forcing it using jumper J1F1 like instructed in Intel® Server Board S1200SP Family Technical Product Specification that you gave me before, but it's still stuck at 0% installation progress. And back without any solutions.
0 Kudos
MrCuong
Beginner
812 Views

Hi Nadita 

The only things changes after reset default settings is my time and date is back to 2015, the date is already saved before default reset to 2022, and only time and date is the kind off bios settings that i can save and not changes to default after reboot, other settings will back to default or in recovery mode. help me pleas

0 Kudos
Paul_R_Intel
Moderator
2,131 Views

Hello Nadita,


Thank you for your quick response, please allow me to further investigate and I will get back to you as soon as possible.


Regards 

 

Paul R. 

Intel Customer Support Technician 

For firmware updates and troubleshooting tips, visit: 

https://intel.com/support/serverbios 



0 Kudos
Paul_R_Intel
Moderator
2,118 Views

Hello Nadita,


Thank you for your patience and time, as per revision of the entire situation and the recurrence presented even after moving in the jumper between states to try to recover the POST of the server in question, we would like to proceed with the warranty. I will contact you via email, so we do not share sensitive information over the thread.


Thank you for choosing Intel.


Regards 

 

Paul R. 

Intel Customer Support Technician 

For firmware updates and troubleshooting tips, visit: 

https://intel.com/support/serverbios 



0 Kudos
Nadita
Beginner
2,026 Views

Hello Mr. Paul

 

i'm just want to inform you that the warranty of my serverboard is already expired. And so there no other solutions, my serverboard now just become a brick junk after 7 years. This suddently malfucntions should be concern to intel, because it's realy makes me and my organization disappointed. 

 

end case!

0 Kudos
Reply