Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage, and Intel® Xeon® Processors
4833 Discussions

Server System R2308WTTYSR chipset drivers

Gorbunov
Beginner
4,203 Views

Hello, 

We bought server system R2308WTTYSR with two processors E5-2667v4.

BIOS was updated to the latest version from web site Intel.

But chipset drivers for windows server 2012 r2 not installed some devices.

I tried to install all the driver versions and i also have unknown devices.

What am i doing wrong?

0 Kudos
19 Replies
AdrianM_Intel
Employee
4,189 Views

Hello Gorbunov,


Thank you for posting on the Intel® communities.


To better assist you can you please confirm the following details:


  • Is this a new server installation? if so did you try reinstalling the operating system?
  • Could you please provide us a screenshot of the unknown device?
  • Is there any error code?
  • Can you please let us know the hardware device ID in the device manager having this issue?


Regards,


Adrian M.

Intel Customer Support Technician



0 Kudos
Gorbunov
Beginner
4,179 Views

Its a new server, but I tried reinstalling the operating system and it not working.

Some screenshots I attached.

No error or error code

Some IDs:

PCI\VEN_8086&DEV_6FAD&SUBSYS_6FAD8086&REV_01

PCI\VEN_8086&DEV_6F32&SUBSYS_35C58086&REV_01

and yet on screenshots.

0 Kudos
AdrianM_Intel
Employee
4,170 Views

Hello Gorbunov,


Thank you for your response.


After checking the screenshots and information provided this may happen due to multiple reasons like no appropriate driver installed, driver, is corrupted however you already tried to reinstall the OS and drivers.


Can you please provide us the following log:


System Information Retrieval Utility (SysInfo):

https://downloadcenter.intel.com/download/29677/System-Information-Retrieval-Utility-SysInfo-?product=61020


Sysinfo Video - Intel System Information Retrieval Utility instructions:

https://www.intel.com/content/www/us/en/support/articles/000032842/server-products.html


If you are going to run it through the OS make sure to install.bat driver. user guide https://www.intel.com/content/dam/support/us/en/documents/server-products/server-boards/Intel_SYSINFO_UserGuide.pdf page 7.


  • Do you have multiple RAID cards or ethernet cards?
  • Can you please try the system in minimal configuration? minimal components to boot up without PCI devices and check if you still see the error. if you don't see it; can you please try adding part by part and check if any specific PCIe device causes this error?


Regards,


Adrian M.

Intel Customer Support Technician


0 Kudos
Gorbunov
Beginner
4,158 Views

Server have 2 processors, 4 memory bars, 2 HDD, 1 SSD and standart intel server system R2308WTTYSR. 

No one PCI devices.

Logs from Sysinfo attached.

0 Kudos
AdrianM_Intel
Employee
4,152 Views

Hello Gorbunov,


Thank you for your response.


I appreciate the details provided, we will check the logs and post back as soon as possible with more details.


Regards,


Adrian M.

Intel Customer Support Technician



0 Kudos
AdrianM_Intel
Employee
4,147 Views

Hello Gorbunov,


Thank you for your patience.


We would like to get some other details about this matter, could you please confirm the following details:


Did you install this driver (The latest version):


Download Intel® Server Chipset Driver for Windows* for Intel® Server Boards and Systems Based on Intel® 61X Chipset


https://downloadcenter.intel.com/download/29851/Intel-Server-Chipset-Driver-for-Windows-for-Intel-Server-Boards-and-Systems-Based-on-Intel-61X-Chipset


10.1.18121.8164 (Latest)

10.1.18019.8144 (Old One)


If you installed the latest driver, how did you install it?


If you installed the previous version, try to uninstall the driver and delete the files before installing the new version of the driver.


Can you please also extract the Sysinfo log of the Win64 Tool (Operating System) so we can get some other logs from it like OS Event Log y Device Manager Information?


Regards,


Adrian M.

Intel Customer Support Technician


0 Kudos
Gorbunov
Beginner
4,009 Views

Hello Adrian,

 

Thank you for working with my problem.

I install THIS driver, unzipped folder and copied on server.

I checked several times.

And I attached Sysinfo log.

 

0 Kudos
Gorbunov
Beginner
3,982 Views

Hello, 

 

Is it possible that the BIOS version is incompatible?

I only changed the BIOS, so I think that's the problem.

Primary BIOS version: SE5C610.86B.01.01.4028

Current BIOS version: SE5C610.86B.01.01.1029

0 Kudos
AdrianM_Intel
Employee
3,971 Views

Hello Gorbunov,


Thank you for your response.


I appreciate the details, upon checking the OS logs, it looks like they came empty would it be possible to generate them again?


In regards to the BIOS version, it looks right, the primary version seems to be the one from the factory and the board is running the latest version based on the logs.


Have you tried to re-run the BIOS again? if so, could you please try a BIOS recovery?


BIOS Recovery Procedure for Current Intel® Server Boards

https://www.intel.com/content/www/us/en/support/articles/000024411/server-products/server-boards.html


Regards,


Adrian M.

Intel Customer Support Technician



0 Kudos
Gorbunov
Beginner
3,739 Views

Hello Adrian, 

 

I repeated the logs generation and nothing has change, OS_logs empty. 

Most likely, there are simply no errors.

 

After updating the BIOS, I didnt perform any operations with it.

 

Waiting for new ideas...

0 Kudos
AdrianM_Intel
Employee
3,618 Views

Hello Gorbunov,


Thank you for your response.


I appreciate all the details, please allow me some time to check into your case and get back to you.


Regards,


Adrian M.

Intel Customer Support Technician



0 Kudos
AdrianM_Intel
Employee
3,595 Views

Hello Gorbunov,

 

Thank you for your patience.

 

After investigating more about your case and logs provided, there are no errors on the logs showing any issues with the server itself in this case, these are our recommendations and some questions:

 

Questions:

 

  • Can you please confirm Confirm the BIOS/FW version from BIOS?
  • Were the yellow bangs showing before the BIOS update?

 

Steps:

 

Based on the screenshot provided we see these Devices 6FAD/6F32/6FBA/6F2C, the drivers for these devices 6FAD/6F32/6FBA/6F2C are not part of Intel Chipset Drivers and It is from Microsoft, we were able to confirm that these drivers are available from Microsoft update catalog.

 

Please try to update the driver for Yellow bang Hardware IDs from Device manager, the system will try to update the drivers automatically from system repository or from other. sources, if the steps does not work and (important to mention only if you agree) you may try to install the driver from Microsoft and see that resolves issue, you may try to take 6FBA for testing and download the driver from Microsoft Update catalog It requires restart. (Please check the image attached).

 

https://www.catalog.update.microsoft.com/Home.aspx

 

Regards,

 

Adrian M.

Intel Customer Support Technician

 

0 Kudos
Gorbunov
Beginner
3,489 Views

Hello Adrian, 

 

Thank you for your recommendations.

I will do this and respond based on the results.

0 Kudos
AdrianM_Intel
Employee
3,485 Views

Hello Gorbunov,


Thank you for your response.


I will be waiting for the results.


Regards,


Adrian M.

Intel Customer Support Technician



0 Kudos
AdrianM_Intel
Employee
3,466 Views

Hello Gorbunov,


I am following up on your case.


Were you able to try the steps?


Regards,


Adrian M.

Intel Customer Support Technician


0 Kudos
Gorbunov
Beginner
3,454 Views

Hello AdrianM_Intel,

 

Thank you for your help. Your recommendations helped me.

BUT! 

The drivers that you specified didnt match for compatibility.

I downloaded the early drivers (selected on picture) and for each device (over 100) manually installed them.

I tried to update the drivers automatically from system repository, but it didnt work.

It don't find the drivers automatically.

 

Thanks for your time! 

0 Kudos
AdrianM_Intel
Employee
3,410 Views

Hello Gorbunov,


Thank you for your response.


I will further investigate for more steps, the drivers suggested were taken from the screenshots and devices ID that are showing up these errors and the drivers are not from the chipset, they look from Microsoft*.


Can you please confirm the following questions:


  • Can you please confirm the BIOS/FW version from BIOS?
  • Were the yellow bangs showing before the BIOS update?


Regards,


Adrian M.

Intel Customer Support Technician




0 Kudos
AdrianM_Intel
Employee
3,393 Views

Hello Gorbunov,


Were you able to check the previous post? 


Let me know if you need more assistance. 


Regards,


Adrian M.

Intel Customer Support Technician


0 Kudos
AdrianM_Intel
Employee
3,378 Views

Hello Gorbunov,


We have not heard back from you, so we will close this inquiry. If you need further assistance, please post a new question. 


Regards,


Adrian M.

Intel Customer Support Technician 



0 Kudos
Reply