Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
915 Views

Super Micro modelX10SL7-F with Intel C222 Chipset, Windows 2008 stand 64bit,blank display issue

Dear Intel support,please help to resolve below issue@

After Server 2008 SP2 64bit installation,

Without loading any driver, just simply click left corner "start" and "lock" the you can see the black screen, only mouse icon available and keyboard num lock responded, but CTLR+ALT+DEL will not responded.

Issue happens only in Windows 2008 SP2-64bit, no issue with Windows 2008 SP2-32bit or Windows 2008-R2.

  • Driver installed from Super micro website, Post installation of chipset driver ,it show Microsoft as driver provides and release year is 2006.
  • Lan driver will not get installed.
  • Issue happens even when display driver is uninstalled(Standard VGA driver).
  • When issue happens only cursor moves in blank screen,keyboard num lock will respond but CTLR+ALT+DEL will not respond.
  • Bios version is V3.0

Product Details:

  • SB.RAX11.001 Mainboard X10SL7-F Intel C222 Aspeed AST2400 i210
  • KC.12201.2E3 CPU XEON E3-1220V2 3.10GHz /8M/1155/SR0PH/69W
  • KH.45001.014 HDD SEAGATE 3.5" 15K rpm450GB ST3450857SS (Eagle

Steps to duplicate the symptom:

  • Use above mentioned Config system, configure RAID 1
  • Install Windows 2008 X64 SP2 and install Chipset,VGA.
  • From control panel enable screen saver and set time =1min,Enable On resume, display logon screen
  • Wait for 5-10 mins then move the cursor to see the issue,issue is intermittent repeat the same for 2-3 times.
  • Another method is Click Start select lock ,display will go blank.
Tags (1)
0 Kudos
2 Replies
Highlighted
Valued Contributor I
28 Views

I've had that 'screen blank with only mouse cursor on sleep/standby' problem with ASPEED graphics, the latest 1.01 driver solved it for me.

Driver (XDDM Folder):

http://upload.aspeedtech.com/BIOS/Windows_v101_whql.zip http://upload.aspeedtech.com/BIOS/Windows_v101_whql.zip

0 Kudos
Highlighted
Community Manager
28 Views

Hello Lakshmikanth,

Checking the specification of your processor; http://ark.intel.com/products/75052/Intel-Xeon-Processor-E3-1220-v3-8M-Cache-3_10-GHz Intel® Xeon® Processor E3-1220 v3 (8M Cache, 3.10 GHz) Specifications, it does not have graphics built-in, meaning that your issue might be related to the video card or graphics solution that you are using.

Regards,

Amy.

0 Kudos