Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Eskin
Beginner
1,168 Views

Troubleshooting S2600CP2J boot after failed BIOS downgrade

Hello all, I am having a problem getting my home lab based Intel S2600CP2J motherboard to post after trying to downgrade BIOS (as detailed here: https://forums.servethehome.com/index.php?threads/nvme-on-intel-s2600cp.9275/page-2#post-87112) in order to continue using PCI 3.0 speeds for an NVMe M.2 PCI adapter.

 

Unfortunately, in between steps 14 and 15 there is a missing step where you should move the BIOS recovery jumper back to its normal position. Because I didn't do that, it royally messed things up, and the downgrade did not complete. I then tried the steps over again, but immediately started running into issues...

 

First, when I try and boot normally, I get no video display, no post beeps or diagnostic LEDs, no error of any kind - it just hangs. I can't hit F2 to enter BIOS, or F6 to pick a boot option. I have BMC set up and it too reports no errors: https://imgur.com/a/sYIQ6Di (you can see the 3 times I tried - all that is recorded is that I told BMC to bounce the server and then nothing is logged past that; ignore the timestamps as BIOS was reset and I can't get back into BIOS to set it correctly).

 

Next, I tried (multiple times) using the CMOS Clear jumper (as well as the password clear jumper) and even removed the CMOS battery and left the server unpowered for a while with no change. Also, I tried (again multiple times) on-board jumpers for BIOS Recovery, as well as ME Force Update and Integrated BMC Force Update as per Intel instructions. When I do that, I do get a video output showing the BIOS version I was trying to downgrade from, but again the boot process stalls (and I am not able to enter BIOS during this time either). However, this time I get a POST error "01" for First POST code after CPU reset / SEC (Security) Phase / 01h, which doesn't make sense because before the downgrade both processors were working fine (and you can see both P1 and P2 Status sensor in my BMC screenshots shows OK 0x0080). The log also shows a new CATERR for Processor that doest appear in a normal boot log, and a warning on the BMC FW Health sensor: https://imgur.com/a/a1EN0Y3

 

In summary, I can't boot because the system just hangs, and I can't do a BIOS recovery / force update because a CATERR immediately occurs. Suggestions on next steps?

0 Kudos
1 Reply
Carlos_V_Intel1
Employee
127 Views

Hello Eskin, Hope you are doing fine. Looking at the troubleshooting steps you did seems that the BIOS got corrupted, the BMC could be fine but we do not know about the other firmware packages. So let us contact you directly by email in order to find a solution. Regards, Charlie V. Intel Customer Support Technician Under Contract to Intel Corporation
Reply