Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage; and Intel® Xeon® Processors
4445 Discussions

URGENT Please Help me S5000XVN Intel MotherBoard

vchou4
Beginner
998 Views

please help me i have S5000XVN Intel motherboard and 2 days back i purchased LeadTek Quadro K620 2GB DDR3 card, when i installed card into the motherboard am not getting display not even BIOS display also.even i checked this card to another very low configured system and its working fine..please help me what should i do..

0 Kudos
1 Solution
AP16
Valued Contributor III
114 Views

It`s a 2006 year motherboard, only Gen 1 PCIE slots, and you installed into it a 2014 year graphics board. Well, check that you have a latest MB BIOS version, also, in working system please dump the graphics card BIOS to file (by NVFLASH or GPU-Z utility) and attach to post (i will do a check needed).

View solution in original post

2 Replies
AP16
Valued Contributor III
115 Views

It`s a 2006 year motherboard, only Gen 1 PCIE slots, and you installed into it a 2014 year graphics board. Well, check that you have a latest MB BIOS version, also, in working system please dump the graphics card BIOS to file (by NVFLASH or GPU-Z utility) and attach to post (i will do a check needed).

idata
Community Manager
114 Views

Hi,

The affirmation from user JFFulcrum is correct, this is a compatibility issue with the card directly and there is no much troubleshooting we can try to make it work.

Reply