Community
cancel
Showing results for 
Search instead for 
Did you mean: 
DMoun
Beginner
998 Views

Unable to install Ubuntu 14.04 or higher, Centos 7 or higher on S2600cp server board system

I was trying to install Ubuntu 14.04LTS, 15.04 and CentOS 7, 7.1 on my S2600CP2 server board based system for several days. With Ubuntu 14.04 or higher, install procedure was terminated shortly after the Ubuntu logo showed up, showing the error message: " i8042 no controller found". With Centos 7 or higher, after choosing "install Centos 7", same error showed and the computer restarted.

 

I learned later this error has something to do with PS/2 mouse or keyboard. In the bios setup, set "Port 60/64 Emulation" to be Disabled, all went well until the installation setup options for both Ubuntu 14.04 and Centos 7, but usb keyboard and mouse are disabled, I can't choose an option or type in anything. Then have to reboot use the power button.

 

Please help me with this, there must be a way to solve this problem. Thanks in advance.

0 Kudos
2 Replies
David_A_Intel
Moderator
90 Views

What is the storage controller that you are using? Have you been able to install any other Operating System?

Make sure your system is updated to the most recent https://downloadcenter.intel.com/download/24612/Intel-Server-Board-S2600CP-Firmware-Update-Package-f... BIOS release 02.04.0003, then load default settings and attempt the installation one more time to compare results.

DMoun
Beginner
90 Views

Ubuntu system 12.04LTS, CentOS 6.6 & older versions, and all MS Windows are OK, errors come up only when trying to install newer Linux systems.

And yes, firmware has been updated to the most recent version. I tried verious changes in the bios settings and the default settings were reloaded, None seems to able to solve the problem.

The error has been conformed to do something with "Port 60/64 Emulation" in Bios settings. Disable "Port 60/64 Emulation" can solve the problem, however makes mouce and keyborad unable to use.