Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Novice
856 Views

Using Windows IoT, When I reboot computer, OS hangs, and front panel error LED turns red. Looking at the selview file, I find the above error. When I boot again, it does a windows repair, saying to reboot computer. Upon reboot, server boots into Windows I

Server chassis R1304JP40C S1600JP motherboard.

0 Kudos
3 Replies
Highlighted
Employee
12 Views

Hello George,

 

 

Have you isolated the issue to the Windows IoT?

 

 

According to the Intel® System Event Log (SEL) you provided, there seems to be a processor error that could be generated by a program or by a faulty processor which is causing Windows to do a System repair and prompt for reboot.

 

 

Is it possible for you to test another processor on the board?

 

 

Regards,

 

Caesar B.
0 Kudos
Highlighted
Novice
12 Views

I have 5 units exactly like this one, and I have the same issue on each, so I do not think it is a bad processor. Windows 10 boots UEFI, do not know if it is part of the issue. I have loaded Server 2012 on the unit and it works fine. I can reboot over and over, no issue, though Server 2012 is based on Windows 8 OS, which is not the same as Windows 10. I can use the Windows 1o on the S1200SP motherboards we are using with no problem.

Highlighted
Community Manager
12 Views

Hello George,

 

 

We are going to test the OS on the unit and provide feedback as soon as possible. Let me see if I can run the same setup in my end.

 

 

Regards,

 

Caesar B.

 

0 Kudos