Community
cancel
Showing results for 
Search instead for 
Did you mean: 
MCap
Beginner
317 Views

Ventiladores funcionando a alta velocidad INTEL R1304WF0YS después de actualizar la BIOS

Después de actualizar la BIOS “SE5C620.86B.02.01.0008” en un servidor Intel Server System R1304WF0YS los ventiladores funcionan a alta velocidad.

 

¿ Es posible reducir la velocidad, tal como estaba inicialmente en la versión de la BIOS “SE5C620.86B.00.01.0002” ?

 

System Information:

Board Product Name : S2600WF0

Remote Management Module key : Installed

Device (BMC) Available : Yes

BMC Firmware Build Time : Fri Feb 1 03:41:33 2019

BIOS ID : SE5C620.86B.02.01.0008.031920191559

BMC FW Rev : 1.93.870cf4f0

Backup BMC FW Rev : 1.93.870cf4f0

SDR Package Version : 1.93

Mgmt Engine (ME) FW Rev : 04.01.04.251

0 Kudos
17 Replies
SergioS_Intel
Moderator
42 Views

Hello Mcap,

 

Please follow these steps in order to resolve your problem:

 

1. Ensure chassis cover is properly set,

2. Perform CMOS Clear / BIOS default using the jumper.

https://www.intel.com/content/dam/support/us/en/documents/server-products/server-boards/S2600WF_TPS.... Page 112.

3. Remove all fans from the chassis, then plug back in

4. Run the firmware update with both power supplies installed (when to units are installed), in case the power supply fans are being affected as well).

5. Ensure that the CPU fan connector and the system fan connector have been properly set on their corresponding headers.

 

If the problem continues, please install and run the System Information Retrieval Utility (SysInfo) and attach the information.

 

Best regards,

Sergio S.

Intel Customer Support Technician

A Contingent Worker at Intel

For firmware updates and troubleshooting tips, visit :https://intel.com/support/serverbios

MCap
Beginner
42 Views

Thanks SergioS_ @ intel,

 

After following the steps you indicate without success, we attach the requested information.

SergioS_Intel
Moderator
42 Views

Hello Mcap,

 

I am going to send you an email with additional information.

 

Best regards,

Sergio S.

Intel Customer Support Technician

A Contingent Worker at Intel

For firmware updates and troubleshooting tips, visit :https://intel.com/support/serverbios

MCap
Beginner
42 Views

Thanks Sergio!

 

After updating the FRUSDR package, the fans have reduced their speeds considerably, but we would need this server to be in production.

 

Would it be possible to install an earlier version of the BIOS without causing other problems?

SergioS_Intel
Moderator
42 Views

Hello Mcap,

 

Currently, we do not have an earlier version available; however, our engineering team is currently working to release an update.

 

If you want, we can leave this thread open and follow up with you by the end of this month.

 

Best regards,

Sergio S.

Intel Customer Support Technician

A Contingent Worker at Intel

 

SergioS_Intel
Moderator
42 Views

Hello Mcap,

 

There is a new firmware update for your system that should address your problem with the fan, it was released today:

 

https://downloadcenter.intel.com/download/29105/Intel-Server-Board-S2600WF-Family-BIOS-and-Firmware-...

 

We will be looking forward to your updates.

 

Note: Please use a third party unzip application(Winrar, 7zip, etc) to extract the files. Do not use the Windows default application.

Best regards,

Sergio S.

Intel Customer Support Technician

A Contingent Worker at Intel

For firmware updates and troubleshooting tips, visit :https://intel.com/support/serverbios

MCap
Beginner
42 Views

Photo.pngThanks Sergio,

 

After updating the new BIOS, we have loaded the default values "F9" key and saved the changes.

 

Fan speed varied, but still high.

 

On the server panel the SYSTEM STATUS LED active lighting continuously.

 

BMC Firmware Build Time : Sat Sep 7 13:21:40 2019

BIOS ID : SE5C620.86B.02.01.0009.092820190230

BMC FW Rev : 2.22.59c3b83a

Backup BMC FW Rev : 1.93.870cf4f0

Build ID : 59C3B83A

SDR Package Version : 1.96

Mgmt Engine (ME) FW Rev : 04.01.04.323

FRU File ID : FRU Ver 1.03

 

Attached image

 

MCap
Beginner
42 Views

posted a file.
SergioS_Intel
Moderator
42 Views

Hello Mcap,

 

We tried to open the SystemDebugLog.html file and is asking for a password, can you please send us that information by replying the email address that we sent us earlier?

Best regards,

Sergio S.

Intel Customer Support Technician

A Contingent Worker at Intel

For firmware updates and troubleshooting tips, visit :https://intel.com/support/serverbios

MCap
Beginner
42 Views

Hello Sergio,

 

Unfortunately, I don't have that password either ... I think it's just for engineering?

 

If You wish, I can send you Sysinfo.log "System Information Retrieval Utility"

MCap
Beginner
42 Views

Good morning SergioS,

 

I send you a syslog file...

 

Thanks in advance

SergioS_Intel
Moderator
42 Views

Hello Mcap,

 

Upon checking the log file we noticed that the fans' speed is within normal range and the RPMs are below 12,000.

 

We did perform a firmware update on a system with a similar configuration and the RPMs are around 8500.

 

Please let us know if you are still having issues.

 

Best regards,

Sergio S.

Intel Customer Support Technician

A Contingent Worker at Intel

SergioS_Intel
Moderator
42 Views

Hello Mcap,

 

I am following your question and we would like to know if you need further assistance.

 

Best regards,

Sergio S.

Intel Customer Support Technician

A Contingent Worker at Intel

 

MCap
Beginner
42 Views

Good morning SergioS,

 

Sorry for the delay.

 

We see that the server has two problems that apparently, we cannot solve.

 

On the server panel the SYSTEM STATUS LED is active lighting continuously! and we don't know the reason.

 

After BIOS update the fans very noisy.

 

We are considering returning this server and using another.

 

Thank you for your help.

SergioS_Intel
Moderator
42 Views

Hello Mcap,

 

The solid green light indicates that the system status is healthy. The system is not exhibiting any errors. AC power is present and BMC has booted and manageability functionality is up and running.

 

You can confirm this information here:

 

https://www.intel.com/content/dam/support/us/en/documents/server-products/server-boards/S2600WF_TPS.... Page 106, Table 55.

 

Now, based on the sys.log information provided by you the fan speeds are running as expected.

 

Best regards,

Sergio S.

Intel Customer Support Technician

A Contingent Worker at Intel

 

MCap
Beginner
42 Views

Thanks SergioS,

 

This information gives us more peace of mind. Finally it will put the server in production mode.

 

Thank you so much!

SergioS_Intel
Moderator
42 Views

Hello Mcap,

 

You are welcome, please contact us back in case you need more help.

 

We are going to proceed and closed this thread.

 

Best regards,

Sergio S.

Intel Customer Support Technician

A Contingent Worker at Intel