Community
cancel
Showing results for 
Search instead for 
Did you mean: 
HBusk
Beginner
254 Views

We have updated the Bios on the S1200SPL server board, and now it seems to be circling around to the same questions and not giving us the option to boot up to the Server OS. Are there any suggestions for this issue? Thank you!

 
0 Kudos
4 Replies
SergioS_Intel
Moderator
63 Views

Hello HBusk, 

 

Please help us by providing more additional information in order to better assist you:

 

Can you please provide us with the BIOS version that you installed on your system?

Are you getting any error messages?

Have you tried to perform a BIOS recovery or load the BIOS default settings?

 

Best regards,

Sergio S.

Intel Customer Support Technician

A Contingent Worker at Intel

 

JoseH_Intel
Moderator
63 Views

Hello HBusk, 

 

I am just following up to double check if you were able to gather the requested information. Otherwise let us know if you require more time to accomplish this.

 

Regards

 

Jose A.

Intel Customer Support Technician

A Contingent Worker at Intel

SergioS_Intel
Moderator
63 Views

Hello HBusk, 

 

I am following your question and we would like to know if you were able to gather the information that we requested on the previous thread.

 

Regards

 Sergio

Intel Customer Support Technician

A Contingent Worker at Intel

 

SergioS_Intel
Moderator
63 Views

Hello HBusk, 

 

In case you need more assistance please contact us back.

 

Regards

 Sergio

Intel Customer Support Technician

A Contingent Worker at Intel

 

Reply