Showing results for 
Search instead for 
Did you mean: 
Community Manager

What is port x ?

S3000AH had a drive die (dead, dead), not RAID, Now can't get port 3 to ID either of two good SATA drives - configurator can see the drives on ports 0, 1, and 2 but reports last port is "port x" and won't allow anything to be done to configure or modify it. Is it dead or how can I get it to reset?

Tags (1)
0 Kudos
6 Replies

Which is the configurator you mentioned below? A screenshot might be helpful for me to understand the issue...

Community Manager

During boot, I use Ctrl+E to access the RAID configurator. One option is to use "Easy configuration". When I do so, the screen displays (in the center) the current logical drive configuration. On the left and below of center is a small window that says "Port0, port1, port 2, port x". Sorry, I can't grab a screen shot - server is running in production but attached is almost same thing from manual. Have tried new hardware (drives and cables) and all combinations of configuration menu options I can think of to try to access port x to try to clear or configure it. (short of deleting my entire array configuration and rebuilding it). I might be willing to try that if I were confident that it would work and there is no or minimal risk. However, if this is just indicating that port 3 has died, then I will take other steps. I hope this is clear and helpfull.


Do you mean in the disk list the 4th port is displayed as "Port x" instead of "Port 3"? I haven't seen that before... I'd suggest you update board BIOS first. If you're still seeing port x, try to disable SATA RAID in BIOS, reboot and see if the HDD is detected in BIOS. Don't clear the configuration so that data on your HDDs don't get destroyed.

Community Manager

Yes, port 3 is being reported as port x. Since the server is running, I will have to schedule a time to take it down.

Community Manager

Some good news. When I turn RAID off in the BIOS, the motherboard sees all four SATA ports and the attached drives. It doesn't look like a hardware failure.

Now for the bad news: when I turn RAID back on - same error is back.

And, I can't get the BIOS to update.

Current Info:

OS Name Microsoft(R) Windows(R) Server 2003, Standard Edition

Version 5.2.3790 Service Pack 2 Build 3790

Other OS Description R2

OS Manufacturer Microsoft Corporation

System Name SMSERVER

System Manufacturer INTEL_

System Model S3000AHV

System Type X86-based PC

Processor x86 Family 6 Model 15 Stepping 6 GenuineIntel ~2400 Mhz

Processor x86 Family 6 Model 15 Stepping 6 GenuineIntel ~2400 Mhz

BIOS Version/Date Intel Corporation S3000.86B.02.00.0035.111020061326, 11/10/2006

SMBIOS Version 2.4

Windows Directory C:\WINDOWS

System Directory C:\WINDOWS\system32

Boot Device \Device\HarddiskVolume1

Locale United States

Hardware Abstraction Layer Version = "5.2.3790.3959 (srv03_sp2_rtm.070216-1710)"

BTW, SysInfo shows no Forced Hardware, no Problem Devices, and Coflicts/Sharing shows normal I/O, IRQ and memory address sharing - but no conflicts.

I download the below into a folder and extract the zip file into the same folder.

/T8Clearance.aspx?sType=&agr=Y&ProductID=&DwnldID=16926&url=/16926/eng/ Download



Size:2880 (KB)

Time @56Kbps:6.67 min

OS:Red Hat* Linux, SUSE Linux*, Windows Preinstallation Environment*, Windows Server 2003*

Then I run the Setup_Win.exe and it creates the folder c:\program files\intel\Flashupdt and populates it.

From a command prompt (in the above folder) I run flashupdt.exe (with -i -u and only -u) and it dies saying it can't find the file flashupdt.cfg. It is true, the file does not exist anywhere on the c drive. A search of the support has not provided a clue as to how to fix.

. Issues now down to:

- do I need to flash the BIOS

- or is there somethng else that will fix the original RAID error (port x)

Anyway. I appreciate any suggestions


Your BIOS version is quite old. Download the latest one here:

Extract it to a bootable USB drive. Bood your system to DOS and run autoexec.bat to update the BIOS.

Again a screenshot of the error will be helpful, if possible. You can just take a picture with mobile phone.