Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage; and Intel® Xeon® Processors
Announcements
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
4297 Discussions

WinPE for Intel RSTe on the S1200SPL

GTobi1
New Contributor II
1,606 Views

Hello,

Is there any WInPE (10.0.14393) driver for RSTe for the S1200SPL?

Latest RSTe driver 4.3.0.1223 can see RSTe on S1200BTL and S1200V3RPL but not on the S1200SPL.

ESRT2 works fine.

GT

0 Kudos
1 Solution
GTobi1
New Contributor II
168 Views

Only returned to case this weekend.

Used latest version of WinPE (10.0.15063) and installed Server 2016 ESRT2 17.01.2016.0216r3 drivers as well as previous RSTe driver 4.3.0.1223 and both RAID configurations can now be seen fine.

View solution in original post

7 Replies
idata
Community Manager
168 Views

Hello GT,

 

 

Let me tell you that unfortunately Windows Preinstallation Environment (WinPE*) is not a supported OS validated for this board. You can confirm this information on the following URL: http://www.intel.com/content/www/us/en/support/server-products/server-boards/000017643.html http://www.intel.com/content/www/us/en/support/server-products/server-boards/000017643.html

 

 

We know that Win PE* is pretty much a smaller version of Windows and a windows driver should work but because of not been validated there is no guaranty that it will do it.

 

 

Jose H.

 

GTobi1
New Contributor II
168 Views

Win PE is being used to pre-install the Windows Server 2012R2 OS.

Obviously we need the need the WinPE driver to see the drives to install the OS.

Catch 22.

idata
Community Manager
168 Views

Hello GT,

 

 

Could you please attach a screenshot of the error or the stage of the installation where the volumes are not been recognized? Also a picture or screenshot of the BIOS>Mass Storage current configuration.

 

 

We could try to reproduce the issue in our labs.

 

 

Jose H.
idata
Community Manager
168 Views

Hello GT,

 

 

Do you have any updates in regards to this?

 

 

Just let me know.

 

 

Jose H.
idata
Community Manager
168 Views

Hello GT,

 

 

We are following your case and we were wondering if you need more assistance.

 

 

Best regards,

 

 

Sergio S.
GTobi1
New Contributor II
169 Views

Only returned to case this weekend.

Used latest version of WinPE (10.0.15063) and installed Server 2016 ESRT2 17.01.2016.0216r3 drivers as well as previous RSTe driver 4.3.0.1223 and both RAID configurations can now be seen fine.

View solution in original post

idata
Community Manager
168 Views

Hello GT,

 

 

That's great news. I will proceed to mark this thread as resolved. If you have any other issues do not hesitate to contact us back.

 

 

Regards
Reply