Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Contributor II
1,461 Views

WinPE for Intel RSTe on the S1200SPL

Jump to solution

Hello,

Is there any WInPE (10.0.14393) driver for RSTe for the S1200SPL?

Latest RSTe driver 4.3.0.1223 can see RSTe on S1200BTL and S1200V3RPL but not on the S1200SPL.

ESRT2 works fine.

GT

0 Kudos

Accepted Solutions
Highlighted
New Contributor II
23 Views

Only returned to case this weekend.

Used latest version of WinPE (10.0.15063) and installed Server 2016 ESRT2 17.01.2016.0216r3 drivers as well as previous RSTe driver 4.3.0.1223 and both RAID configurations can now be seen fine.

View solution in original post

0 Kudos
7 Replies
Highlighted
Community Manager
23 Views

Hello GT,

 

 

Let me tell you that unfortunately Windows Preinstallation Environment (WinPE*) is not a supported OS validated for this board. You can confirm this information on the following URL: http://www.intel.com/content/www/us/en/support/server-products/server-boards/000017643.html http://www.intel.com/content/www/us/en/support/server-products/server-boards/000017643.html

 

 

We know that Win PE* is pretty much a smaller version of Windows and a windows driver should work but because of not been validated there is no guaranty that it will do it.

 

 

Jose H.

 

0 Kudos
Highlighted
New Contributor II
23 Views

Win PE is being used to pre-install the Windows Server 2012R2 OS.

Obviously we need the need the WinPE driver to see the drives to install the OS.

Catch 22.

0 Kudos
Highlighted
Community Manager
23 Views

Hello GT,

 

 

Could you please attach a screenshot of the error or the stage of the installation where the volumes are not been recognized? Also a picture or screenshot of the BIOS>Mass Storage current configuration.

 

 

We could try to reproduce the issue in our labs.

 

 

Jose H.
0 Kudos
Highlighted
Community Manager
23 Views

Hello GT,

 

 

Do you have any updates in regards to this?

 

 

Just let me know.

 

 

Jose H.
0 Kudos
Highlighted
Community Manager
23 Views

Hello GT,

 

 

We are following your case and we were wondering if you need more assistance.

 

 

Best regards,

 

 

Sergio S.
0 Kudos
Highlighted
New Contributor II
24 Views

Only returned to case this weekend.

Used latest version of WinPE (10.0.15063) and installed Server 2016 ESRT2 17.01.2016.0216r3 drivers as well as previous RSTe driver 4.3.0.1223 and both RAID configurations can now be seen fine.

View solution in original post

0 Kudos
Highlighted
Community Manager
23 Views

Hello GT,

 

 

That's great news. I will proceed to mark this thread as resolved. If you have any other issues do not hesitate to contact us back.

 

 

Regards
0 Kudos