Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
1,661 Views

Windows 2008 on S3210SHLC

Hi, I have an intel based new server with motherboard S3210SHLC with latest BIOS updated. I am installing Windows 2008 on that with RAID 1(Mirroring) volume on 2 SATA HDD's (Western Digital). The problem is it takes more time to get installed. The thing is we are using lot of server like same where we face this tricky in some of servers. We had compared and swapped the spares within the working and non-working servers, we couldn't isolate the issue. Please suggest some solution on this, would be helpful for us. Thanks in advance.

0 Kudos
5 Replies
Edward_Z_Intel
Employee
30 Views

Which RAID did you choose, ESRT2 or Matrix Storage? Can you give more details on the issue? Was the installation completed successfully? If yes, are you seeing any issue after the OS boots? Have you tried to update RAID driver? Which parts have you swapped?

idata
Community Manager
30 Views

I tried in both RAID controller (Intel Matrix & LSI). Out of 4 Servers, 3 has been successfully completed, 1 is giving problem. No error seen after boots where the OS got installed properly. Windows 2008 is having RAID driver inbuilt. As I suspected I have swapped the HDD. Pls help me. Let me know if u want more info.

Edward_Z_Intel
Employee
30 Views

So, if the OS was properly installed, what is the issue?

idata
Community Manager
30 Views

Hello Edward, did u read my last post? It was clearly said, out of 4, 1 server is getting problem while setup ( dead slow ).!!!

Edward_Z_Intel
Employee
30 Views

So installation is very slow, but you still managed to get the OS installed right? Are you seeing any performance issue after the OS is up and running?

Reply