Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
1,885 Views

Windows 7 Ultimate 64bit, S5520SCR, cannot install

Specs:

S5520SCR Latest BIOS

2x 2.4GHz 6 core Xeons

12GB Kingston ECC DDR (approved memory)

WD Raptor 320GB

ADATA SSD

Radeon 9650

Cannot install 64 bit Win7 Ultimate

Hangs on "Completing Installation" with a regular install.

Disabled all onboard peripherals.

What will install:

Ubuntu 64

Win7 Pro 64bit

Win Vista 64bit

I completed a win Vista install, updated all drivers, and attempted an upgrade.

Hangs on "transferring files, settings and programs"

Win7Pro did install, but acted a bit strange, though it was probably just busy installing drivers.

I've tried using the Intel pre-setup thing twice now, trying a third time with a clean USB stick for drivers.

The intel pre-setup bit does not find any drivers on the update-from-internet option, so must use the ones from the CD. I just received a "Windows could not calculate how much space is required for installation" error my last attempt.

I've tried the RAM in different configurations, and tried each harddrive (I have not had them plugged in at the same time so far)

The Win7 U has intalled fine on another computer here, so it isn't the media.

How does anyone get Win7 U running on this thing?

Tags (1)
4 Replies
Highlighted
Community Manager

Re: Windows 7 Ultimate 64bit, S5520SCR, cannot install

I am now attempting an install via a USB DVD/RW and a Promise eSata controller with the motherboards SATA controller disabled, as I'm pretty sure this is what's causing the issue. I'm hoping that, if it works, I can turn on the controller after the install, and install the controller manually. Then copy the drive to the internal drive, and hope it flies.

Will let you know how it turns out, but ideas in case it doesn't work are welcome.

0 Kudos
Highlighted
Community Manager

Re: Windows 7 Ultimate 64bit, S5520SCR, cannot install

Well, for anyone interested, it appears the only way to get Win7 Ultimate installed on one of these boards, follow these steps:

Disablethe motherboards SATA controller in bios

Install SATA controller that isn't intel into PCI or PCI-E slot

Hook up another hard drive to the add-on SATA controller

Hook up USB DVD Rom

Install Win 7 to the drive connected to the peripheral SATA controller

Once Windows is installed, reboot and turn the onboard SATA controller back on, to AHCI

Install Intel drivers for onboard SATA controller (microsft installs its own, so you have to install the intel ones over them).

Reboot, and make a rawcopy of drive with windows installed on it to the drive connected to the motherboards SATA controller.

Pretty ridiculous.

0 Kudos
Highlighted
Employee

Re: Windows 7 Ultimate 64bit, S5520SCR, cannot install

Connect your both NIC ports to network durint installation. After the install completes, install the latest Intel http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=18388 NIC driver. For more details, please see http://www.intel.com/support/motherboards/server/sb/CS-031086.htm http://www.intel.com/support/motherboards/server/sb/CS-031086.htm

0 Kudos
Highlighted
Community Manager

Re: Windows 7 Ultimate 64bit, S5520SCR, cannot install

Thanks Edward. That didn't work the first time I tried it.

It did, however, fix the insane hardware interrupts happening after I was able to install the way I outlined above.

0 Kudos