Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage; and Intel® Xeon® Processors
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
4433 Discussions

Xeon Processor not working

AnandChaudhari
Beginner
1,045 Views
I have 'Intel Xeon E5-2620V3' processor. Few days ago power fluctuating happen after that when I start my computer, processor fan run for one or two minute then it stop and not start computer. Any person get this type of issue then suggest me solution.
0 Kudos
11 Replies
Paul_R_Intel
Moderator
1,024 Views

Hello AnandChaudhari,


Thank you for joining the community


We can see that you have been experiencing issues with your Intel Xeon E5-2620V3, Let's get this situation resolved as soon as possible, we would like to know additional information to provide the best recommendations. Could you please provide system details (Motherboard, RAM, Operating system) and the troubleshooting steps performed so far. Do you get any specific error message when you boot the system up, or any beep code?


Regards,


Paul R.

Intel Customer Support Technician

For firmware updates and troubleshooting tips, visit:

https://intel.com/support/serverbios



Paul_R_Intel
Moderator
975 Views

Hello AnandChaudhari,


I hope you are doing great, We would like to know if you need further assistance. In case you do, we would highly appreciate if you would let us know.


If we have not heard from you, we will follow up in 2 business days.


Regards,


Paul R. 

Intel Customer Support Technician 

For firmware updates and troubleshooting tips, visit: 

https://intel.com/support/serverbios


AnandChaudhari
Beginner
963 Views

Click on power button after 1 OR 2 minutes System Status LED light on Solid Amber Color and then fan stop but System Status LED light still on Solid Amber Color.

Intel Server Board S2600CW

48 GB RAM (3 RAM of 16 GB)

Windows 10 Pro

Paul_R_Intel
Moderator
951 Views

Hello AnandChaudhari,


Thank you very much for the information provided, I understand how frustrating this boot issue can be, can you please provide a detailed description of what troubleshooting steps have you performed on the unit? Have you swapped any parts (RAM. CPU, Motherboard) or try to process a BIOS recovery or CMOS clear?


if you have not performed the BIOS recovery here you have the instructions to follow:



I would like to know if you can provide the POST Code presented when you turn the system on. You can find how to locate the code and how to decode it on the following website:




I will be looking forward to your response.


Best regards,



Paul R. 

Intel Customer Support Technician 

For firmware updates and troubleshooting tips, visit: 

https://intel.com/support/serverbios 


AnandChaudhari
Beginner
931 Views

Hi,

     But I forget to explain one thing, as you know server board has two processor slot. In my case If I insert both processor at same time in both processor slot then machine not starting, but if I remove CPU2 processor then machine start properly. If I insert removed processor in CPU1 then machine not start. In sort if I use processor 1 then machine start properly, but if I use processor 2 then machine not start. My both processor model is "Intel Xeon E5-2620V3".

Paul_R_Intel
Moderator
922 Views

Hello AnandChaudhari,

 

I hope you are having a great day, the information provided is really helpful, I understand that CPU 2 seems to be the cause of the issue, have you tried this CPU on another system, or use a known-to-work CPU in Dual configuration? 

 

In my previous post, I provided some troubleshooting steps, did you run the BIOS recovery, or try to get the postcode error so we find out exactly what the issue could be? 

 

To gather some information I'd like to know if the system is part of an Intel Data Center Block or was purchased separately? Can you please provide the System Information Retrieval Utility (SysInfo) logs? Here you have the file and instructions:

 

https://downloadcenter.intel.com/download/29677/System-Information-Retrieval-Utility-SysInfo-

 

I will be waiting for your response.

 

Regards 

 

Paul R. 

Intel Customer Support Technician 

For firmware updates and troubleshooting tips, visit: 

https://intel.com/support/serverbios 

 

AnandChaudhari
Beginner
910 Views

Hi Paul,

              I have not another server board, so I can't test my second processor in another system. Sorry I didn't try BIOS recovery process.

Paul_R_Intel
Moderator
896 Views

Hello AnandChaudhari,


Thank you for the update, please let us know the outcome once you have processed the troubleshooting steps recommended, this to make sure we exhaust all the options before going through a warranty process, and please provide the (SysInfo) logs, so we can analyze them to make sure that the latest firmware is installed and check if there is anything else we can try.


I will be waiting for your response.

 

Regards 

 

Paul R. 

Intel Customer Support Technician 

For firmware updates and troubleshooting tips, visit: 

https://intel.com/support/serverbios 

 


Paul_R_Intel
Moderator
876 Views

Hello AnandChaudhari,


I hope you are doing great, We would like to know if you need further assistance performing the troubleshooting recommended. In case you do, we would highly appreciate if you would let us know.


If we have not heard from you, we will follow up in 3 business days.


Regards,


Paul R. 

Intel Customer Support Technician 

For firmware updates and troubleshooting tips, visit: 

https://intel.com/support/serverbios


Paul_R_Intel
Moderator
842 Views

Hello AnandChaudhari,


I am just following up to double-check if you found the provided information useful. If you have further questions please don't hesitate to ask. If you consider the issue to be completed please let us know so we can proceed to mark this ticket as resolved.


I will be waiting for your response.


Regards


Paul R.

Intel Customer Support Technician

For firmware updates and troubleshooting tips, visit:

https://intel.com/support/serverbios


Paul_R_Intel
Moderator
784 Views

Hello AnandChaudhari,


We are following up on a thread that is still open with the issue boot issues, we know that this is important for you to get it resolved and it is also equally important for us to get you the right solution.

Since we have not seen an update for several days, the thread will automatically close after 2 business days. You can still re-open the thread by replying to this thread.

Please note that if the thread is re-opened more than 15 days after closure, a new thread will be created with a reference to the original thread. Thank you for choosing Intel. 


Regards


Paul R.

Intel Customer Support Technician

For firmware updates and troubleshooting tips, visit:

https://intel.com/support/serverbios



Reply