Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Novice
1,610 Views

can't boot (install) from NVMe SSD

Hi,

We have server on MB S2400SC server board with latest BIOS, ME, etc. - S2400SC_EFI_BIOS02060005_ME020107328_BMC0127r9958_FRUSDR113.

Now, we want move from SATA RAID System drive to SSD NVMe drive - Plextor PX-256M8PeY , and install MS Windows Server 2016, but we get a some problems.

As I understood from manuals (and forums), to boot OS from NVMe SSD, MASS Storage option in BIOS should be set to AHCI mode, without RAID support. Ok, BIOS loaded default settings and the Mass Storage option set to AHCI mode, without RAID.

1. when BIOS switched into EFI boot only - EFI Optimized Boot = Enable, in this case, boot from EFI USB flash drive is stopped after several seconds, loading freezes. The same is happened when I boot from MS WDS using UEFI network stack.

2. when BIOS switched into - EFI Optimized Boot = Disable , in this case, we can boot from USB flash drive and produce the first part of the system installation. BUT! to boot from NVMe SSD we MUST to switch into UEFI boot mode only - EFI Optimized Boot = Enable , again. And in this case we have the same problem as in 1 para. I see Windows Boot Manager option in BIOS - Boot Options page , OS start loading, but after several seconds stopped, loading freezes.

Could you help us?

5 Replies
Highlighted
Community Manager
12 Views

Re: can't boot (install) from NVMe SSD

Hello,

 

 

I checked https://www02.cp-static.com/objects/pdf/9/950/1349805089_1_solid-state-drives-plextor-m8pey-px-128m8... https://www02.cp-static.com/objects/pdf/9/950/1349805089_1_solid-state-drives-plextor-m8pey-px-128m8... , they support Microsoft Windows 8.1, 10/ Linux OS, In this case I suggest contacting the SSD NVMe manufacturer in order to confirm if they have supported drivers for the OS you are currently trying to install.

 

 

Best regards,

 

Caesar B.

 

0 Kudos
Highlighted
Novice
12 Views

Re: can't boot (install) from NVMe SSD

Thank you, Caesar, for your reply.

I decided remove not used devices. Currently on the board installed only one SATA HDD 500Gb, DVD. I prepared Flash Drives - one with Win8.1 x64 and another with Win10 x64 and one DVD Win10 x64 LTSB .

Load default BIOS setting. Setup Mass Storage to AHCI mode and Bios options : EFI Optimazed Boot = Enable.

All attempts boot from devices: 2 Flash drives and 1 DVD Win10 x64 LTSB , give the same result. Can not boot through UEFI, OS loading is started, I see Windows logo and apprx. after 30-40 sec. I see first 3 stars and loading freezes.

After I installed SSD drive, I select Windows Boot Manager by F6, and see the same problem as above.

I have another server with the same MB and BIOS version 02.05.0004. All tests have the same problems, loading OS is freezes.

Therefore, maybe this is the bug in EFI loader of Intel MB BIOS.

Thank you.

0 Kudos
Highlighted
Community Manager
12 Views

Re: can't boot (install) from NVMe SSD

Hello valy_g

It seems you are using the right settings; however, we would like to have a side by sidehttp://www.intel.com/content/www/us/en/support/contact-support.html troubleshooting session with you in order to find a resolution for this case as soon as possible.

Please http://www.intel.com/content/www/us/en/support/contact-support.html Contact Support

 

Best regards,

 

Caesar B.
0 Kudos
Highlighted
Novice
12 Views

Re: can't boot (install) from NVMe SSD

Hi there,

Today I conducted tests with another motherboard - Intel S5500HCV.

No problem with this board, Windows 10 x64 Install Wizard loaded is the same flash drive, which I did for the previous test.

Moreover, on Intel S5500HCV BIOS page Boot Options - In option "Add boot path", I see Plextor SSD drive, and can to add partition to boot sequence.

After adding this path to boot I can start boot from SSD, but loading isn't successful. On the Intel S2400SC board I could not get such result.

Definitely problem with BIOS for Intel S2400SC. Two mainboard failed loading by UEFI mode.

0 Kudos
Highlighted
Community Manager
12 Views

Re: can't boot (install) from NVMe SSD

Hi there!

 

 

We are in the process to confirm if we are able to install an operating system using the UEFI mode as this has not been reported by other Intel customers.

 

 

I will keep you posted with the results.
0 Kudos