Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
1,225 Views

mainboard s5000palr doesn't start

Hi,

I have a S5000PALR with two xeon E5420 and 2x 2GB Kingston FB-DIMMS that are recommended by Intel and Kingston. Now I don't have Intel server chassis. The mainboard doesn't start yet as I want, since I think something is missing. I inserted the main power conecter from the power supply as well as the CPU power connector. When I start the computer, at start the status LED is blinking and then becomes solid green. The 5V stand by preset LED is also solid green. None of the fans start except the one inside the power supply.

Then when I short circuit (what I belive) is pin 11 and pin 13 in SSI 24-pin control panel header then the fans start. But the computer doesn't start (or my hand isn't stable), i.e. I see nothing on the monitor.

What device do I need so that I can start my computer? What I had before was a IBM xserver 226 (8488-E4Y) with mainboard FRU 26K8597. I can find any technical product specification over that old mainboard so I could see its specifications over its control panel header. I'd like to modify the (12-pin) power cable that it has.. or then I would like to buy some other control panel that fits with the main board or construct something simply myself (but I don't have much tools). I can saw the chassis (which I already did to fit PCI-cards) so that isn't any problem. The most simple solution, where can I find/buy correct SSI 24-pin control panel with correct connector? I've been looking everywhere and called many shops but for no use. If I had the money, the most simple solution would be to buy SR2500 chassis.. and I don't like the noice.

The xserver 226 has two 514W hot swap power supplies in case it's important to know. (pretty good name.. ex-server )

Thankful for any answers.

0 Kudos
2 Replies
Highlighted
Community Manager
4 Views

sorry.. small mistake.. I mean I CANNOT find technical product specification over that old mainboard (IBM).

0 Kudos
Highlighted
Employee
4 Views

Not a problem. The TPS for the S5000PAL is at

http://www.intel.com/support/motherboards/server/s5000pal/sb/CS-022640.htm

If the chassis fans spin, but you don't hear any beeps - try removing AC power, remove all memory, then reapply power and try to turn it on with no memory. If you get three beeps, that means the processor and BMC are loading correctly.

0 Kudos